Search found 37 matches

by AlicePPC
Fri Nov 23, 2018 12:51 pm
Forum: Platform: AmigaOne X5000
Topic: Enhancer Upgrade with Radeon RX560/ x5000
Replies: 6
Views: 1919

Re: Enhancer Upgrade with Radeon RX560/ x5000

have you added the following line to your SYS:Kickstart\Kicklayout file?

MODULE Kickstart/RadeonRX.chip
by AlicePPC
Mon Apr 04, 2016 10:06 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Wacom Cintiq 13 HD support under Linux
Replies: 7
Views: 7513

Re: Wacom Cintiq 13 HD support under Linux

Hello Christian. I need install the Ubuntu for test the cintiq and look if the preferences panel appear in Ubuntu because in debian the Cintiq 13Hd driver work but we need the Gui preferences panel and in debian this menu not appear in the preferences panel and calibration option is very important. ...
by AlicePPC
Fri Feb 26, 2016 10:44 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Wacom Cintiq 13 HD support under Linux
Replies: 7
Views: 7513

Re: Wacom Cintiq 13 HD support under Linux

Recently i buy second hand wacom cintiq 13HD and i use in pc but i want to test in my X1000 with linux also.. Can you add suppor for wacom cintiq 13HD in our linux ppc with GUI configuration? this is good because the cintiq need be calibrated for correct use http://ragnarb.com/configuring-wacom-cint...
by AlicePPC
Thu Sep 17, 2015 4:14 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Krita wrong colors in Debian 8 Mate
Replies: 5
Views: 4839

Re: Krita wrong colors in Debian 8 Mate

Thx Christian.
is a dilema...yes 3D in Amiga and not in Linux with radeonhd
No news about 3D in SI radeons?
by AlicePPC
Thu Sep 17, 2015 1:35 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Krita wrong colors in Debian 8 Mate
Replies: 5
Views: 4839

Krita wrong colors in Debian 8 Mate

Hallo Christian. i install some gfx program in debian 8 mate. gimp work good.. blender work but slow... The problem is with krita install ok and look good bu the problem is when i paint or open gfx archive the colors appear wrong can be for no 3d or good opengl? Can you install and test? Tested in X...
by AlicePPC
Wed Sep 16, 2015 1:32 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu Mate 15.10
Replies: 117
Views: 72726

Re: Ubuntu Mate 15.10

Hello Epsilon. You need download from here https://www.debian.org You can download CD or DVD image PowerPC and how say xeno74 also netinstall available burn the dvd. CFE ramdisk -z -addr=0x24000000 -fs=iso atapi0.1:install/powerpc64/initrd.gz CFE setenv bootargs "root=/dev/ramdisk" CFE boot -elf -no...
by AlicePPC
Wed Sep 16, 2015 12:37 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu Mate 15.10
Replies: 117
Views: 72726

Re: Ubuntu Mate 15.10

pic added
by AlicePPC
Wed Sep 16, 2015 12:29 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu Mate 15.10
Replies: 117
Views: 72726

Re: Ubuntu Mate 15.10

only 2
input_leds and led_class
by AlicePPC
Wed Sep 16, 2015 11:57 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu Mate 15.10
Replies: 117
Views: 72726

Re: Ubuntu Mate 15.10

Humm...I have a problem loading kernel modules
How can fix this?
by AlicePPC
Wed Sep 16, 2015 8:49 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu Mate 15.10
Replies: 117
Views: 72726

Re: Ubuntu Mate 15.10

I use RC1..after i can test the rc1-2
But the last time what i use the rc1-2 for install debian 8 blank screen appear just after cfe load the vmlinux...not screen linux appear loading..only blank screen and after a few minutes the x1000 restart..
Sorry for my poor english