Search found 9 matches

by Godfather
Mon Sep 02, 2013 11:19 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)
Replies: 6
Views: 7397

Re: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)

get the info from acube that the uboot doesn´t support some pcie bridge. the bridge of the abit is also not supported ! :-(
by Godfather
Mon Sep 02, 2013 9:52 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)
Replies: 6
Views: 7397

Re: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)

... nothing ! no pci information.... seams that the uboot / sam460 have a timing problem during the init phase. is there a uboot command to increase the init phase ?

Kind Regards

Godfather
by Godfather
Sun Sep 01, 2013 9:30 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)
Replies: 6
Views: 7397

Re: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)

Yes, an PCIe soundcard works without any problems.

Kind Regards

Godfather
by Godfather
Sun Sep 01, 2013 5:11 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)
Replies: 6
Views: 7397

ABIT WPL-01 Airpace on sam460 (PCI-E 1x card)

Dear, try today a WLAN PCi-e card to activate the atheros device. Version from 30.8.2013 - The WLAN Card is a ABIT WPL-01 Airpace. I use the sam460ex with the latest ubot and AOS 4.1.6 Unfortunately the card isn´t recognize - Ranger doesn´t show the card under PCI - the device can´t find a card. wha...
by Godfather
Wed Jun 05, 2013 9:09 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: PCIe x1 based Sillicon Image 3132 in AmigaOne 500?
Replies: 5
Views: 8309

Re: PCIe x1 based Sillicon Image 3132 in AmigaOne 500?

Dear HKvalhe,

one question ist the PCI-e card shown under uboot with the command "pci" ? try also a gfx and a atheros wlan card with no success. both doesn't recognise from the system. (uboot and AOS 4.1.6 with Ranger)

thanks for a short info.

kind regards

Godfather
by Godfather
Wed Jun 05, 2013 8:58 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Request: PCI-e 1x Support for OS4
Replies: 1
Views: 3167

Request: PCI-e 1x Support for OS4

Dear Developer, as known the last AOS 4.1.6 doesn't support the PCI-e 1x port of the sam460 with full I/O. Is there a date for a new Kernel Update which support the port as a normal port with full I/O ? Last info from dec 2012 say's soon :-( btw. is it normal that also uboot doesn't see the PCI-e ca...
by Godfather
Mon Aug 29, 2011 9:27 pm
Forum: General AmigaOS
Topic: Update 3 scroll wheel no longer working
Replies: 34
Views: 33656

Re: Update 3 scroll wheel no longer working

Dear, same problem here (Sam440ep - 667). I use a USB HAMA 2.0 HUB. if i use a USB 1.0 HUB everything work well !

Kind Regards

Godfather
by Godfather
Mon Jun 27, 2011 6:37 pm
Forum: Platform: Classic
Topic: Picasso IV - Overlay
Replies: 4
Views: 6034

Re: Picasso IV - Overlay

Dear, doesn´t work means the DvPalyer starts and the picture is black! if you drag the window sites you can see a little flickering of some colors nothing more. the effect appear in 640x480 / 800x600 / 1024x768 in Hi and True Color. Kind Regards Godfather
by Godfather
Sun Jun 26, 2011 11:32 pm
Forum: Platform: Classic
Topic: Picasso IV - Overlay
Replies: 4
Views: 6034

Picasso IV - Overlay

Hi, use a Picasso IV GFX Card. the AOS 4.1 FAQ said that Overlay is possible but DvPlayer doesn´t work? please advise,…. Thanx Godfather