Search found 10 matches

by Dragster
Sat Feb 07, 2015 12:48 am
Forum: Platform: Pegasos II
Topic: AmigaOS4.1 Final Edition
Replies: 14
Views: 32682

Re: AmigaOS4.1 Final Edition

Good Morning! The Solution for Error with battclock.resource.kmod is simple: Copy the 4.1.6 Version of battclock.resource.kmod in the FE Folder and Time-Prefs works without Problems. yes, it works here as well.. though the binaries differ in size... so I wonder what's to loose by replacing the newe...
by Dragster
Tue Jan 27, 2015 11:46 pm
Forum: General AmigaOS
Topic: Bug in Prefs/WBStartup 53.25 (06.10.2014)
Replies: 16
Views: 10225

Re: Bug in Prefs/WBStartup 53.25 (06.10.2014)

Right hehe.. but the idea is to delay the fade effect a bit... not exctly by stopping the desktop loading.. ;) I've entered this as an enhancement suggestion in Bugzilla. Best regards, Niels Thank you Niels, Yep.. an enhancement.. tho I'd rather hope for things to move on to fix the outstanding bug...
by Dragster
Sat Jan 24, 2015 7:39 am
Forum: General AmigaOS
Topic: Bug in Prefs/WBStartup 53.25 (06.10.2014)
Replies: 16
Views: 10225

Re: Bug in Prefs/WBStartup 53.25 (06.10.2014)

nbache wrote:
Then again, people usually struggle to cut the odd second or two off their boot times, don't they?

Best regards,

Niels
Right hehe.. but the idea is to delay the fade effect a bit... not exctly by stopping the desktop loading.. ;)
by Dragster
Fri Jan 23, 2015 7:09 pm
Forum: Platform: Pegasos II
Topic: AmigaOS4.1 Final Edition
Replies: 14
Views: 32682

Re: AmigaOS4.1 Final Edition

Same issues here on Pegasos II... and here's another one... not sure if this has already been reported (I haven't seen it) but WBStartup prefs shows progress of all of the wbstartup configured programs when you select "show progress window" even those added but *not* selected to start... ...
by Dragster
Fri Jan 23, 2015 6:59 pm
Forum: General AmigaOS
Topic: Bug in Prefs/WBStartup 53.25 (06.10.2014)
Replies: 16
Views: 10225

Re: Bug in Prefs/WBStartup 53.25 (06.10.2014)

Hi Niels, yep.. it works exactly as you said... my bad.. anyway... the icons show so fast that you can barely see the difference between the ones that are loaded and the ones that don't, perhaps a time configurable fade effect would be nice...

Cheers,

Dragster
by Dragster
Fri Jan 23, 2015 2:38 am
Forum: General AmigaOS
Topic: Bug in Prefs/WBStartup 53.25 (06.10.2014)
Replies: 16
Views: 10225

Re: Bug in Prefs/WBStartup 53.25 (06.10.2014)

the not-selected icons are shown as "inactive" icons AFAIK. so the behaiour is intended. How can you tell when the progress icons appear so fast? The deactivated icons are shown with a small red circle with a diagonal bar overlayed on them (looks a bit like a No parking sign). I haven't c...
by Dragster
Thu Jan 22, 2015 11:37 pm
Forum: General AmigaOS
Topic: Bug in Prefs/WBStartup 53.25 (06.10.2014)
Replies: 16
Views: 10225

Re: Bug in Prefs/WBStartup 53.25 (06.10.2014)

the not-selected icons are shown as "inactive" icons AFAIK. so the behaiour is intended. regards... michael How can you tell when the progress icons appear so fast? I haven't compared this behavior to OS 4.1u6, but I'm pretty sure it doesn't behave like that.. it only shows the icons of p...
by Dragster
Thu Jan 22, 2015 5:51 am
Forum: General AmigaOS
Topic: Various bugs in AmigaOS 4.1 Final
Replies: 116
Views: 90085

Re: Various bugs in AmigaOS 4.1 Final

samo79 wrote:
Anyone availible for testing one by one the issues listed above ? ;)
I was able to reproduce issues 1 & 2 here on Pegasos II... I couldn't reproduce issue 4 tho... I didn't try on 3 & 5...

Hope these issues will be fixed soon...

Cheers,

Dragster
by Dragster
Thu Jan 22, 2015 5:43 am
Forum: General AmigaOS
Topic: Bug in Prefs/WBStartup 53.25 (06.10.2014)
Replies: 16
Views: 10225

Re: Bug in Prefs/WBStartup 53.25 (06.10.2014)

just to add another issue on wbstartup prefsprogram... it shows progress icons at boot, even those not selected to start...you can even add a number of apps to run, select none to start and it will show the progressof them all... not the expected behavior... (of course... all of that provided you se...
by Dragster
Mon Jan 19, 2015 5:33 am
Forum: Platform: Pegasos II
Topic: AmigaOS4.1 Final Edition
Replies: 14
Views: 32682

Re: AmigaOS4.1 Final Edition

Same issues here on Pegasos II... and here's another one... not sure if this has already been reported (I haven't seen it) but WBStartup prefs shows progress of all of the wbstartup configured programs when you select "show progress window" even those added but *not* selected to start... i...