Search found 16 matches

by A3000T
Sun Mar 15, 2015 7:23 pm
Forum: General AmigaOS
Topic: USB Stack Issue still unsolved...
Replies: 37
Views: 14844

Re: USB Stack Issue still unsolved...

It seems that the USB stack issue that mostly happens during startup is still present. Many might have thought it was a hardware issue with some AmigaOnes, like SAM4xx, but actually seem to be an issue in AmigaOS4 itself, which is still present. The only solution at present is to disconnect and rec...
by A3000T
Mon Feb 16, 2015 5:44 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: OS4.1FE did not start.
Replies: 80
Views: 78980

Re: OS4.1FE did not start.

See my recient topic "Final Edition Boot Oddity." Does not work. Startscreen "AmigaOS4.1 Final EDition" will display, HD-LED one flasch and then nothing. It might be an error message or requester on a screenmode your monitor can't display. Does booting without startup sequence work? Kind regards, D...
by A3000T
Sun Nov 09, 2014 10:53 am
Forum: General AmigaOS
Topic: Workbench's Find is a liar
Replies: 7
Views: 1697

Re: Workbench's Find is a liar

I just checked the bugzilla, and this bug was already reported some time ago.
Bug #7953.

Kind regards,

Dennis
by A3000T
Sun Nov 09, 2014 10:21 am
Forum: General AmigaOS
Topic: Workbench's Find is a liar
Replies: 7
Views: 1697

Re: Workbench's Find is a liar

I can confirm Find messes up the filesize of some files.
I'll report this in Bugzilla if it hasn't been done already.

Kind regards,

Dennis
by A3000T
Mon Jan 20, 2014 10:31 pm
Forum: General AmigaOS
Topic: New monitor modes: Tooltypes vs Picasso96Mode
Replies: 2
Views: 849

Re: New monitor modes: Tooltypes vs Picasso96Mode

Is there a preferred way to add new monitor modes in OS4.1u6? Like ZeroG said, use the ScreenMode preferences. On the Monitors tab, there is a button to add new screenmodes (see attached picture). You may need to change the type of reduced blanking to get some screenmodes to work. I had to add +RB ...
by A3000T
Wed Nov 20, 2013 8:08 pm
Forum: Platform: AmigaOne X1000
Topic: X1000 Radeon graphics problem
Replies: 10
Views: 5831

Re: X1000 Radeon graphics problem

Notice the black block in the lower left where the scrollbar arrows should be. The same corruption occurs with my Radeon 9250 when used in my X1000. When the Radeon 9250 is used in my SAM Flex there is no corruption. We concluded previously that the problem must be in the X1000 or the X1000 OS disp...
by A3000T
Sat Nov 02, 2013 12:17 pm
Forum: General AmigaOS
Topic: Bug in MediaToolbox 52.12
Replies: 10
Views: 5571

Re: Bug in MediaToolbox 52.12

@MichaelMerkel Same text in bad english: You do not need a empty harddisk, try this (but do not press save ...) - remove all partitions - creating a new partition, about 1/4 of the harddisk, the lower cylinder should be the lowest possible value +1 - create another partition about half of the hardd...
by A3000T
Tue Apr 17, 2012 7:06 pm
Forum: Platform: AmigaOne X1000
Topic: Adding 2nd Hard Drive to X1000
Replies: 7
Views: 4618

Re: Adding 2nd Hard Drive to X1000

Does that include booting for Linux? I need to better understand the SATA connections then as stock. I see the two SATA ports more inward on the motherboard are used for the internal HDD and the DVD unit. Therefore the two outer edge SATA connectors are free. How do I tell what ones are ports 0, 1,...
by A3000T
Mon Apr 16, 2012 8:48 pm
Forum: Platform: AmigaOne X1000
Topic: Adding 2nd Hard Drive to X1000
Replies: 7
Views: 4618

Re: Adding 2nd Hard Drive to X1000

Just wanted to confirm all I need to connect a 2nd SATA Hard Drive to the X1000 I can use one of the available power leads, in this case the one piggy-backing off the 1st internal hard drive, and then buy a standard SATA cable can connect from SATA drive to one of the available SATA ports on the mo...
by A3000T
Mon Apr 16, 2012 8:16 pm
Forum: Platform: AmigaOne X1000
Topic: Fan Control switch for Fractal X1000 Case
Replies: 12
Views: 10293

Re: Fan Control switch for Fractal X1000 Case

I see in my Fractal box of screws and doodads there appears a rotary switch, my guess to control fan speed. Anyone using this with X1000? Just curious if it actually wires up to manually slow or speed-up the main fan or not. My Fractal Design case also came with a fan controller. It looks just like...