Updater - Please insert volume SDK: in any drive

AmigaOne X5000 platform specific issues.
amigakit
AmigaKit
AmigaKit
Posts: 294
Joined: Mon Mar 14, 2011 11:31 pm
Contact:

Re: Updater - Please insert volume SDK: in any drive

Post by amigakit »

LDCK is still not available for my account to be downloaded...why?
Feature creep: we are still adding some extra functionality.
I have the SDK installed, so you want us to pay for SDK stuff now?
Certainly not. I did not communicate that we would charge for SDK items. I presume you have downloaded Enhancer Software version 1.4 which represents six months work for our team and did not cost you anything.
It sounds like the server side database behind Updater needs to be updated so Updater doesn't offer this unless there is an SDK: assign.
We are looking into it now. Thanks.
Customer Help & Support: http://www.amigakit.com/help

www.amigakit.com Amiga Computer Store

User avatar
daveyw
Posts: 237
Joined: Mon Sep 12, 2011 7:44 pm

Re: Updater - Please insert volume SDK: in any drive

Post by daveyw »

amigakit wrote:
It sounds like the server side database behind Updater needs to be updated so Updater doesn't offer this unless there is an SDK: assign.
We are looking into it now. Thanks.
Thank-you, your efforts are much appreciated.

User avatar
Raziel
Posts: 927
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: Updater - Please insert volume SDK: in any drive

Post by Raziel »

What about the ssh2-handler...it's also not there to be downloaded in 1.4
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg

amigakit
AmigaKit
AmigaKit
Posts: 294
Joined: Mon Mar 14, 2011 11:31 pm
Contact:

Re: Updater - Please insert volume SDK: in any drive

Post by amigakit »

Hello

Did you review the Read Me on the Enhancer Software 1.4 ?

It will report that SSH2-Handler is in the L directory and installs from there.

It is also listed on Updater tool: https://www.amisphere.com/updater

More information is available from the official Wiki:

http://wiki.amiga.org/index.php?title=SSH2-Handler
Customer Help & Support: http://www.amigakit.com/help

www.amigakit.com Amiga Computer Store

User avatar
Raziel
Posts: 927
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: Updater - Please insert volume SDK: in any drive

Post by Raziel »

Now it is...

If i wanted to get RadeonHD v2/v3 Radeon_RX and Warp3DSN_CGN...will i still have to get a full Enahncer package or do you finally sell the gfx drivers solely?
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg

cpaek72
Posts: 4
Joined: Mon Jul 17, 2017 10:06 pm

Re: Updater - Please insert volume SDK: in any drive

Post by cpaek72 »

Sorry, I have been away and just read all the responses. I do have the lastest updater and have installed 1.4 enhancer software. Started up updater today and now it works without any erros. Seems like something was fixed in the backend. Thanks.

Post Reply