PCIe-Sound and or Networkcards for Sam460 ?

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Raziel »

nbache wrote:The Juli@ is a nice card, I have one in my X1000 and one in my Sam460ex. They give great playback sound. (They are probably less suited for recording, as they don't have any input gain regulation.)

Niels
Do you know if th Juli@ has MIDI on board,ike the Aureons do?

Thnks a lot
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
nbache
Beta Tester
Beta Tester
Posts: 1481
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by nbache »

Raziel wrote:Do you know if th Juli@ has MIDI on board,ike the Aureons do?
Yes, it does. There is a round multi-pin socket to which you connect a breakout cable (included) providing digital in, digital out and 16 channel MIDI I/O. I don't know whether it is supported by Amiga software, as I never used MIDI and don't have any MIDI equipment. But I guess MIDI is relatively standard? LyleHaze or others might know more.

Best regards,

Niels
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Raziel »

nbache wrote:
Raziel wrote:Do you know if th Juli@ has MIDI on board,ike the Aureons do?
Yes, it does. There is a round multi-pin socket to which you connect a breakout cable (included) providing digital in, digital out and 16 channel MIDI I/O. I don't know whether it is supported by Amiga software, as I never used MIDI and don't have any MIDI equipment. But I guess MIDI is relatively standard? LyleHaze or others might know more.

Best regards,

Niels
Oh right, Amiga drivers...hmm, as long as there is no juli@ CAMD driver it possibly won´t work :-(

Need to check, but i think i will switch to my XE Aureo where i know it works
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
Calgor
Beta Tester
Beta Tester
Posts: 319
Joined: Mon Dec 20, 2010 4:42 pm

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Calgor »

I do not have a Sam (an X1000), but I too would like to know if this ESI Juli@ XTe (PCIe version) works properly. It seems like a recently released card, perhaps available from July this year. A few users including myself have the PCI version which works fine (just used the sound output myself).

As far as I can tell, it may well be exactly the same (board layout and specs indicate this) except for the interface, but the ESI website has the chip covered by a sticker (to see whether it is the Envy24HT).
Amiga 4000T: CSPPC 604e@233/060@50 146MB RAM/CVPPC/Mediator/Radeon 256MB/Realtek 8029AS/TerraTec Solo1-N/Picasso IV (Paloma Pablo Concierto)/Deneb/ZorRAM 256MB/Indivision AGA MKII/OS4.xBETA/OS4.1u4/OS3.9BB2
AmigaONE X1000: Nemo 2.1 PA6T-1682M@1.8 2GB RAM/Radeon HD 4770 512MB/Catweasel MK4+/Audigy 2 ZS/Realtek 8139D/OS4.xBETA/OS4.1u5
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Raziel »

The ESI Juli@ card is covered by the EnvyHT driver and as such has also support for CAMD.

Just checked the EnvyHT driver readme and found the CAMD driver along the path :-)
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
AlexC
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 160
Joined: Wed Dec 22, 2010 7:14 am
Location: Los Angeles
Contact:

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by AlexC »

The PCIe Juli@ XTe *should* work. If not, someone might have to send me one to add support for it in the Envy24HT driver.

If you don't need pro-audio quality some PCIe cards with the CMI 8738 chipset exist but they're hard to find. Likewise, they should work with the existing driver otherwise I can add support for it.
Spectre660
Posts: 1494
Joined: Sat Jun 18, 2011 2:16 pm
Location: Montserrat

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Spectre660 »

This one may be worth keeping an eye on.

http://techreport.com/news/24183/new-di ... dia-inside

AlexC wrote:The PCIe Juli@ XTe *should* work. If not, someone might have to send me one to add support for it in the Envy24HT driver.

If you don't need pro-audio quality some PCIe cards with the CMI 8738 chipset exist but they're hard to find. Likewise, they should work with the existing driver otherwise I can add support for it.
klapdeur
Posts: 36
Joined: Mon Oct 10, 2011 7:05 pm

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by klapdeur »

anyone tried the esi@juli pci-e version allready ?
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Raziel »

klapdeur wrote:anyone tried the esi@juli pci-e version allready ?
I'll get mine tomorrow and will report back

@AlexC

Stand by... :-)
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: PCIe-Sound and or Networkcards for Sam460 ?

Post by Raziel »

@klapdeur

The PCI Juli@ XTe (PCIe version) is working great in the X1000 with the existing Envy24HT driver.

There are two pairs of "Line In" cinch (switchable to 6,3mm klinke) on the back of the card and playing back music works.
The cinch inputs are not compatible with the cable that goes to the speakers though, needed to add an adaptor cable...

@AlexC

The card is unfortunately not supported in Mixer (blank chooser field)
I won't be able to send it (expensive) but i can provide the Ranger outputs and betatest anything you need.

I'm trying right now to be able to loop back MIDI into the card without Mixer, but i'm afraid that won't work
The MIDI signals are reaching the Synth so the cableing is good, but it seems MIDI IN from the Juli@ does not work if MIDI OUT on the same cable whip(lash?) is used at the same time(?)

Edit: Doesn't work.
It seems i *need* the Mixer to be able to tell the card which input is used...AHI doesn't help, changing the inputs there does not give me MIDI playback.

So, AlexC, pretty please with sugar on top? :-)
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Post Reply