TimberWolf Optimization

A forum for general AmigaOS 4.x support questions that are not platform-specific
Post Reply
Shamron
Posts: 27
Joined: Tue Aug 25, 2015 5:25 pm
Location: Trondheim, Norway
Contact:

TimberWolf Optimization

Post by Shamron »

I've tried several times to optimize Timberwolf, both through the settings in the menus, but also through about:config. Reducing disk cache size, writes, history age, etc.

I got a gut feeling that the reason TW so often bestowes us with a Grim Reaper on exit, are part due to the immensely intensive diskactivity/memory optimization.

Last time i used it, 3 days ago, it used 99% cpu, when just showing a blank page. If this is because it cleans up, optimizes or compresses the cache or whatever, but i've had less GR's at exit if i can time it to a point with low cpu usage.

I disabled the "correct typing errors as i write", i figure this hurts a bit at google.com, updating every time i type a new letter...

SO, anyone know of a good way to configure it? (using an X1000)

User avatar
nbache
Beta Tester
Beta Tester
Posts: 1461
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: TimberWolf Optimization

Post by nbache »

Assign T: to a hard drive directory instead of to RAM:T, that helped some at least on the stability back when I tried it, possibly also on the speed (don't remember exactly).

Best regards,

Niels

Post Reply