Search found 32 matches

by Zenzizenzizenzic
Fri Nov 20, 2015 3:03 pm
Forum: Platform: AmigaOne X1000
Topic: Problems installing Gorky 17
Replies: 5
Views: 9017

Re: Problems installing Gorky 17

I had installed aiss prior, and the error messages still came. I just reinstalled to double check, and the same issues.
by Zenzizenzizenzic
Fri Nov 20, 2015 12:30 am
Forum: Platform: AmigaOne X1000
Topic: Problems installing Gorky 17
Replies: 5
Views: 9017

Re: Problems installing Gorky 17

I was able to install it on my XE, and then transfer it over to the X1000. However, I also getting an error "Please insert volume tbimages:" whenI launch the config. I've also gotten this error whenever I launch unarc.
by Zenzizenzizenzic
Thu Nov 19, 2015 11:58 pm
Forum: Platform: AmigaOne X1000
Topic: Problems installing Gorky 17
Replies: 5
Views: 9017

Problems installing Gorky 17

Just received Gorky 17, to install on the X1000, and am getting the followng series of "ELF Library" errors on install. I have 4.1 FE installed. Failed to load shared object libz.so.1 | Required Object is missing Failed to load shared object linpython25.so | Required Object is missing The Grim Reape...
by Zenzizenzizenzic
Mon May 19, 2014 1:58 pm
Forum: Platform: AmigaOne X1000
Topic: Yam lock ups on 2nd monitor
Replies: 4
Views: 3700

Re: Yam lock ups on 2nd monitor

What cable and software is recommended for the debugging?
by Zenzizenzizenzic
Mon Apr 28, 2014 6:18 pm
Forum: Platform: AmigaOne X1000
Topic: Yam lock ups on 2nd monitor
Replies: 4
Views: 3700

Yam lock ups on 2nd monitor

My X1000 will occasionally lock up with Yam running on the second monitor. The card for it is a Radeon 9250. I'm reasonally sure it is Yam causing the lock ups, as it happens when I switch to Yam. Also, sometimes Yam will migrate to the first monitor before the lock up. Has anyone else had a similar...
by Zenzizenzizenzic
Fri Jul 26, 2013 8:07 am
Forum: Platform: AmigaOne X1000
Topic: JFX/04 issue [FIXED]
Replies: 5
Views: 1962

Re: JFX/04 issue [FIXED]

Looks like it was the block size. Must have missed that. SIGH. Thanks!
by Zenzizenzizenzic
Fri Jul 26, 2013 1:59 am
Forum: Platform: AmigaOne X1000
Topic: JFX/04 issue [FIXED]
Replies: 5
Views: 1962

Re: JFX/04 issue

This isn't a boot partition. Just a storage partition (end of the hard drive, if that matters).
by Zenzizenzizenzic
Thu Jul 25, 2013 11:52 pm
Forum: Platform: AmigaOne X1000
Topic: JFX/04 issue [FIXED]
Replies: 5
Views: 1962

JFX/04 issue [FIXED]

I cannot seem to use this FS. When I change a partion to that, the machine does not boot. What am I doing wrong?
by Zenzizenzizenzic
Sun May 05, 2013 3:56 pm
Forum: Platform: AmigaOne X1000
Topic: Really long boot, pre splash (SOLVEDish)
Replies: 13
Views: 7365

Re: Really long boot, pre splash (SOLVEDish)

With the new audio driver, taking out the PCI sound card and putting the graphics card there, there is no delay in the boot.
by Zenzizenzizenzic
Mon Apr 01, 2013 2:19 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Loki games
Replies: 5
Views: 6594

Re: Loki games

Alpha Centauri, Civilization, Eric's Solitaire, Myth II and Railroad Tycoon all had PPC versions.