Search found 12 matches

by BandiT
Mon Dec 23, 2019 10:02 am
Forum: General AmigaOS
Topic: Filesize and filenames with brackets
Replies: 5
Views: 1582

Re: Filesize and filenames with brackets

Brackets are wildcard characters. The program will list the directory SMBFS0:Temp and find all files which match the wildcard pattern. In this case the only match would be a file called Avengers.Endgame2019. It does not exist, hence the output is empty. If you need to use brackets in file names, yo...
by BandiT
Mon Dec 22, 2014 2:05 am
Forum: Platform: AmigaOne X1000
Topic: Hello/My New X1000 System
Replies: 10
Views: 12199

Re: Hello/My New X1000 System

Looks Awesome!!

Love the case :)
by BandiT
Sat Jun 01, 2013 4:56 am
Forum: AmigaOS Feature Requests
Topic: Grid Layout for Icon/image view
Replies: 7
Views: 5320

Re: Grid Layout for Icon/image view

A big "YES" from me also.
by BandiT
Sat Feb 02, 2013 6:26 am
Forum: Platform: AmigaOne X1000
Topic: USB3-Card with X1000 without USB3-Driver as USB2 ?
Replies: 12
Views: 13254

Re: USB3-Card with X1000 without USB3-Driver as USB2 ?

Does anyone know, if the OS4 USB3 driver in development, will work on this card?

Anthony
by BandiT
Mon Jan 28, 2013 1:59 am
Forum: General AmigaOS
Topic: Never ending folders...
Replies: 15
Views: 7293

Re: Never ending folders...

No, nothing happens when I follow those instructions. The "Paste" command seems to be completely ignored. Tried RAM and FFS partitions. Same result. Hi Tony, I tried to reproduce this on X1000, with all current beta updates installed. I also get a crash. The cpu usage hits 100% and then Guru. I tri...
by BandiT
Sat Oct 27, 2012 7:03 am
Forum: Platform: AmigaOne X1000
Topic: StarTech PCI express to PCI adapter works in my X1000
Replies: 35
Views: 28130

Re: StarTech PCI express to PCI adapter works in my X1000

Hi 328gts, which 8169 card are you using? do you ever get random lockups with this card? Im using a Netgear GA311 (8169 chip) and I get complete lockups, have to hardreset. well I finally got around to installing my StarTech board tonight and after an initial guru scare after I stupidly put it into ...
by BandiT
Fri Oct 12, 2012 12:46 am
Forum: Platform: AmigaOne X1000
Topic: Scratchy boot sound on X1000
Replies: 31
Views: 21237

Re: Scratchy boot sound on X1000

trevordick wrote:I also have a SoundBlaster Live 5.1 card and do not have "scratchy" boot sounds.

Model # SB0220

Trevor
Thanks Trevor, I just purchased the same card on ebay for a massive $12 :)

Anthony
by BandiT
Thu Oct 11, 2012 5:21 am
Forum: Platform: AmigaOne X1000
Topic: Scratchy boot sound on X1000
Replies: 31
Views: 21237

Re: Scratchy boot sound on X1000

ChrisH wrote:@ddni

2. My sound card is most likely not the same model as used in production X1000s.
Hi Chris, I want to get a sound card for my X1000, which one are you using?

Thanks
Anthony
by BandiT
Fri Aug 10, 2012 1:22 am
Forum: General AmigaOS
Topic: My AmigaOS4.1 skins and questions
Replies: 12
Views: 7920

Re: My AmigaOS4.1 skins and questions

Hi Djnykk, have you had a look at the tutorial on this page;

http://amitheme.amiga-ng.org/index_en.p ... nu=tuto_en

It may help, has a photoshop template with layers etc and explains what goes where.

regards
Anthony
by BandiT
Wed Aug 08, 2012 1:18 am
Forum: General Developer Support
Topic: Skinnng docs/tutorial
Replies: 2
Views: 2422

Re: Skinnng docs/tutorial

Hi guys I found a tutorial on this site;

http://amitheme.amiga-ng.org/index_en.p ... nu=tuto_en

It may help, has a photoshop template with layers etc