Search found 21 matches

by barana
Thu Dec 19, 2013 10:45 pm
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Spectre660's Linux downloads for the Sam440/460
Replies: 617
Views: 372835

Re: Spectre660's Linux downloads for the Sam440/460

great! Heres to the 460 distro with sm502 support!
by barana
Fri Nov 22, 2013 9:19 am
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Sam460ex Linux
Replies: 120
Views: 96268

Re: Sam460ex Linux

Im interested In an installer for ubu/debian.
What I am also interested in is being able to use linux without a radeon card at all - just the std onboard chip - I dont care about 3d, otherwise I would buy a radeon card - when finances permit - are you able to consider lil' old me spectre?
by barana
Fri Nov 22, 2013 8:44 am
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Spectre660's Linux downloads for the Sam440/460
Replies: 617
Views: 372835

Re: Spectre660's Linux downloads for the Sam440/460

I agree, BUT I dont particularily care for 3d atm, just being able to get any display out of it would be cool so I can run linux fullstop.Without at this point in time shelling out money I dont have for a vid card
by barana
Fri Nov 22, 2013 5:41 am
Forum: Platform: AmigaOne 500 and Sam series - Linux Only
Topic: Spectre660's Linux downloads for the Sam440/460
Replies: 617
Views: 372835

Re: Spectre660's Linux downloads for the Sam440/460

@Specter660
Am I able to run this ubu distro, or the other one you have for download on my 460lite _with the onboard sm501/2 gfx card_ ?

thx, I3arana.
by barana
Sat Jul 06, 2013 1:02 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: uboot reporting drive read errors on brand new drive
Replies: 16
Views: 20000

Re: uboot reporting drive read errors on brand new drive

laurence, i see in your uboot env variables, you have uboot 2010.06.05a (jan 2012) whereas I have 2010.06.05 (april 14 2011) yet your update isnt on the acube site. where did u get it?
by barana
Sat Jul 06, 2013 12:35 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: uboot reporting drive read errors on brand new drive
Replies: 16
Views: 20000

Re: uboot reporting drive read errors on brand new drive

well ive shelved the amiga for nearly a year, because i was pulling out my hair... and still even now tonight i pull it out and try to get something working with it, it gives me much greif.I'm running update 6 and still to this day the onboard sata poort is flakey. it will no longer boot any of my h...
by barana
Wed Feb 27, 2013 8:33 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: uboot reporting drive read errors on brand new drive
Replies: 16
Views: 20000

Re: uboot reporting drive read errors on brand new drive

Thankyou very much for helping me lawrence. I think I will, until acube updates the onboard sata drivers, boot the kickstart from the sd card, then using the early boot menu switch over to the hdd.That will work. thanks for your kind offer of a card, but the sdcard boot shall do for now. (and is che...
by barana
Sat Feb 23, 2013 2:46 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: uboot reporting drive read errors on brand new drive
Replies: 16
Views: 20000

Re: uboot reporting drive read errors on brand new drive

Ok, tried with my x86 laptop, aros installs and boots, puppy linux installs and boots. :( Lawrence, u have a newer uboot than mine, do u have a 460? Or is the date in brackets the uboot's install date ? When I get home I will print the settings out and compare. I am using the onboard sata bus. How d...
by barana
Thu Feb 21, 2013 6:48 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: uboot reporting drive read errors on brand new drive
Replies: 16
Views: 20000

Re: uboot reporting drive read errors on brand new drive

ok, so I tried formatting with sfs/00 and ffs, no change. I'm running mtest in uboot atm, 10 mins in, and there is no errors... I will add that my old 1.5gb/s 1st gen sata drive will still boot and work fine! next i will try hooking it upto my laptop, and install aros into it (both aros installer an...
by barana
Thu Feb 21, 2013 2:58 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: uboot reporting drive read errors on brand new drive
Replies: 16
Views: 20000

Re: uboot reporting drive read errors on brand new drive

ok tried zeroing drive with windows app linked to, repartitioned a 5 gig partition, and same uboot error. :( i will now try initializing with sfs/00 (68k?) if i get the same errors i will try with the slow ffs also. I will try one single partition (the whole drive) I will also try the uboot ram test...