Search found 12 matches

by merlinkv
Thu Nov 01, 2012 8:18 am
Forum: General AmigaOS
Topic: After Update 5 II cannot connect to my LAN
Replies: 3
Views: 1764

After Update 5 II cannot connect to my LAN

Hi, I'm owner of an Sam440ep-Flex and yesterday, after I've installed the Update 5, my system cannot connect to my LAN and, of course, Internet. I've set in System/Prefs the correct device for Sam440 and manual address. Also my router have the correct configuration for this system (the same before u...
by merlinkv
Tue Jul 26, 2011 7:10 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Amiga OS 4.1 & FastFileSystem SFS/00
Replies: 13
Views: 12066

Re: Amiga OS 4.1 & FastFileSystem SFS/00

Hi, Mrodfr & ChrisH, thanks for the info. Finally I partitioned my system under SFS/00 with one big SWAP partition at the beginning of the second HDD. Big partitions are 127.3GB each and 512Kb/Block. Another question, sorry.. The default next values are correct? Maybe I need to change something? Buf...
by merlinkv
Mon Jul 25, 2011 7:57 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Amiga OS 4.1 & FastFileSystem SFS/00
Replies: 13
Views: 12066

Amiga OS 4.1 & FastFileSystem SFS/00

Hi, What is the maximum partition size for SFS/00 partitions? With partitions under 80GB everything works fine, but with very big partitions all time I receive the "Disk full" message when I try to format. With FFS larger partitions over 80GB works fine... but are too slow....... I'm using one Sam44...
by merlinkv
Thu Jul 07, 2011 4:40 pm
Forum: Quake II
Topic: Quake II - OS 4.1 Patch issues
Replies: 2
Views: 8898

Re: Quake II - OS 4.1 Patch issues

Hi again

Self solved..... :D

Setting WB at 1024x768 16 bit & AHI to 44.100, then, game started and.... a fantastic Quake II fully playable, smooth & fast... :D

The only issue I'm still having is with my USB Joystick Logitech Freedom 2.4 ... I cannot configure it to work under Quake 2....
by merlinkv
Thu Jul 07, 2011 8:37 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Sam440ep-Flex and Multi-Boot
Replies: 2
Views: 3266

Sam440ep-Flex and Multi-Boot

Hi to all I have installed OS 4.1 Update 2, but I'm thinking to install also Debian & Kubuntu for ppc. My mobo is updated to 1.3.1d Reading the manual from ACube apperars to be "designed" for systems with just one HDD...... My intention is to use separate HDD's for each OS and boot from one or anoth...
by merlinkv
Thu Jul 07, 2011 7:32 am
Forum: Quake II
Topic: Quake II - OS 4.1 Patch issues
Replies: 2
Views: 8898

Quake II - OS 4.1 Patch issues

Hi to all, Yesterday I installed my recently puchased copy of Quake II. After registration I downloaded the OS 4.1 Patch, but I have some troubles with the game... Mi computer is a Sam440ep-Flex 800Mhz, Radeon 9250 128MB and SB Live, with OS 4.1 Update 2 installed. Quake II starts, but AHI sound is ...
by merlinkv
Sun Jul 03, 2011 9:04 pm
Forum: Platform: Classic
Topic: AmigaOS 4.1 Classic - Hardware issues
Replies: 3
Views: 5328

Re: AmigaOS 4.1 Classic - Hardware issues

Hi tommysammy,

Thanks a lot mate, But I'm very sorry I don't understand Deutsch :oops:

Maybe you can post a little explanation here in English?

Thanks in advance.
by merlinkv
Sun Jul 03, 2011 7:03 pm
Forum: Platform: Classic
Topic: AmigaOS 4.1 Classic - Hardware issues
Replies: 3
Views: 5328

AmigaOS 4.1 Classic - Hardware issues

Hi to all Few weeks a go I bought the OS 4.1 Classic to convert my A4KD's in dual Systems 3.9 - 4.1 But after long time fighting with the "new" OS I'm really frustrated.... Bassically my systems have: - CSPPC - UW-SCSI HDD's & DVD's - Mediator 4000D - Elbox FastATA MK-V - Voodoo3 3000 - Elbox Radeon...
by merlinkv
Sun Jul 03, 2011 6:35 pm
Forum: Freespace
Topic: FreeSpace OS 4.1 Installation issues
Replies: 7
Views: 16903

Re: FreeSpace OS 4.1 Installation issues

Hi Niels, Finally I found one solution. - Installer from Update 1.... CLI command "version Installer" shows only a blank line :shock: Size 317220 bytes - Installer from Update 2 is 53.1 size 387420 bytes. My steps: - Fresh installation of 4.1 Update 1 - Copy "Installer" as "Installer.Update1" - Inst...
by merlinkv
Fri Jul 01, 2011 2:52 pm
Forum: Freespace
Topic: FreeSpace OS 4.1 Installation issues
Replies: 7
Views: 16903

Re: FreeSpace OS 4.1 Installation issues

Hi Niels,

Sorry for the big delay to answer. :oops:

Only the original ones. I don't installed extra soft.

My OS 4.1 Update2 Installer is v53.1

Thanks in advance