Search found 14 matches

by macce2
Mon Feb 20, 2017 3:06 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne SE
Replies: 5
Views: 15289

Re: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne

Many thanks, Darren ! I will try that driver soon .. :)
by macce2
Wed Feb 15, 2017 8:43 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne SE
Replies: 5
Views: 15289

Re: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne

I think Intuitionbase had some D-Link card/device mentioned as supported, and thought maybe my card also would work... :)
I bought my card from a flea market with moderately low a price.
The card is detected at some degree, but I don't know how to configure it properly..
by macce2
Fri Dec 02, 2016 5:00 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne SE
Replies: 5
Views: 15289

Re: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne

Ok, now the card has been physically modified and installed to my AmigaOne. I think it is found and should be ok (?!), but I didn't get the wireless connection working. I have a Samsung galaxy J5 phone and A-LINK RR24AP (i+) modem device. I enabled the connection sharing from my phone and thought I ...
by macce2
Wed Nov 02, 2016 3:58 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne SE
Replies: 5
Views: 15289

D-Link AirPlus G DWL-G510 Wireless PCI Card and AmigaOne SE

Hello, I just bought a D-Link AirPlus G DWL-G510 PCI card for my AmigaOne. I tried to install the card, but it didn't physically fit to the PCI slot, as the backplate of the card needs some modifying to fit. However, before I start modifying it (and break my card :-D ) , I'd like to know, should thi...
by macce2
Sun May 01, 2016 8:47 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Gorky 17 and AmigaOne G3 SE
Replies: 12
Views: 17961

Re: Gorky 17 and AmigaOne G3 SE

To be more precise, at which point I should keep my mouse buttons (on 3 button mouse, not the middle one, I expect)
pressed ? Immediately after I switch the power on, or later ? :roll:
To be honest, I only thought that was for Classic systems only ?? :shock:
by macce2
Sun May 01, 2016 8:42 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Validating system boot partition on OS 4.1FE
Replies: 5
Views: 8706

Re: Validating system boot partition on OS 4.1FE

Oh, I did a cold boot from my original OS 4.1FE cd and I managed to check that my boot partition seemed to be ok. However, after a succesful boot from my hard drive I got several strange system lockups ( the desktop screen and wallpaper, dock etc. wont' load, and /or while starting DOpus) and soon I...
by macce2
Fri Apr 29, 2016 6:53 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Validating system boot partition on OS 4.1FE
Replies: 5
Views: 8706

Re: Validating system boot partition on OS 4.1FE

I'm trying to boot from my system partition, which has os 4.1FE installed. I also have Swap partition (not mounted) and three data partitions. None of them is bootable. I have no other bootable partition(s) or devices, apart from a hard drive with os 4 Final installed ( not connected). I get read/wr...
by macce2
Fri Apr 29, 2016 6:43 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Gorky 17 and AmigaOne G3 SE
Replies: 12
Views: 17961

Re: Gorky 17 and AmigaOne G3 SE

Thanks for help, I think my cables should be ok. But I didn't know AONE SE did have a boot menu, did it ?! :-o
I think I don't know how to boot without ss with AONE SE board..
I have also Amiga 4000D and I can access bootmenu with it.
I hope the bootblock isn't damaged.
by macce2
Wed Apr 27, 2016 9:32 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Validating system boot partition on OS 4.1FE
Replies: 5
Views: 8706

Re: Validating system boot partition on OS 4.1FE

Sorry, I wrote OS 4.1F cd but I meant OS 4 F (Final) ! So, If that version of PW doesn't work, what I'm going to do next ?! :-o I must mention that I have replaced some files (sii_xx.mod or something and usb related) from the Kickstart drawer before. I have also changed the Idetool command in the C ...
by macce2
Wed Apr 27, 2016 7:53 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Validating system boot partition on OS 4.1FE
Replies: 5
Views: 8706

Validating system boot partition on OS 4.1FE

I'm using AmigaOne G3 SE with sii Pata card (sii0680ide.device) with a 160 Gb hd and a dvdrw drive connected. After experimenting with dma modes in Uboot, my system boot partition won't boot anymore and it has become unvalidated. I'm using FFS2 with long filenames. I didn't manage to fix the problem...