Search found 10 matches

by voxel
Sat Sep 12, 2020 3:21 pm
Forum: General AmigaOS
Topic: Amiga on Tour de France !
Replies: 1
Views: 243

Amiga on Tour de France !

Image

AMIGA is ALIVE and was on Tour de France today :)
by voxel
Mon Feb 20, 2017 11:34 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: someone actually using the two ethernet ports on sam440ep ?
Replies: 6
Views: 7175

someone actually using the two ethernet ports on sam440ep ?

tried to use the second motherboard port and just can't :(

"impossible to open port 1" is the only answer I get.
by voxel
Fri Sep 16, 2016 12:54 pm
Forum: General AmigaOS
Topic: Logitech mice and keyboards
Replies: 12
Views: 4781

Re: Logitech mice and keyboards

I don't know if/when a driver fix will be made available. There are hundreds of Logitech mice in existence and we can't possibly test all of them. I haven't had any trouble with this mouse: http://amigakit.leamancomputing.com/catalog/index.php?cPath=37_96 Well I have two sets of these official keyb...
by voxel
Wed Aug 10, 2016 11:36 am
Forum: AmigaOS Feature Requests
Topic: CUPS Printing System to AmigaOS4
Replies: 13
Views: 17208

Re: CUPS Printing System to AmigaOS4

Printer support in AmigaOS is pretty bad and is too far behind support seen on other OSes of today. I agree that *todays* printing support is far for perfect but before we had the best printer support I've ever seen and of wich I was a big fan : those of Pagestream 3 and more importantly those prov...
by voxel
Tue May 10, 2016 10:04 am
Forum: General AmigaOS
Topic: recovering files from hard drives ???
Replies: 5
Views: 5710

Re: recovering files from hard drives ???

@thomas : I read your answer too late... BTW : I've repaired it by hooking the drive to my AmigaOne G4 @ 1.27 GHz and partition wizard in unformat mode found all the files there was on it in good shape except one that was damaged ^^) that took some time but the job is done. the only problem I've stu...
by voxel
Sat Mar 26, 2016 1:57 pm
Forum: General AmigaOS
Topic: recovering files from hard drives ???
Replies: 5
Views: 5710

recovering files from hard drives ???

Hello ^^) I got a hard drive that has been modified from Amiga FFS2 DOS7 (long files names) to SFS02 and quick formated in that new SFS2 format. problem is that some important files has been forgotten on this drive before the change of format :-( and should be recovered. This is on X1000 with AmigaO...
by voxel
Wed Apr 16, 2014 8:08 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 440EP No sound
Replies: 22
Views: 26324

Re: SAM 440EP No sound

same problem here with my first sam440ep mobo : sound died in an horrible shout just after boot, when playing the boot tune. I needed to swith off the sam to make it cease to shout and saves my ears... after a while I put it on again and since there is NO SOUND at all. when I asked acube years ago I...
by voxel
Wed Feb 26, 2014 5:31 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: XE refuses to boot from new HDD (Solved)
Replies: 15
Views: 24922

Re: XE refuses to boot from new HDD (Solved)

strange. I have slb v2 version 1.9 from 4.1u1 install CD installed on the 1TB of my µAone and I can't boot from it if the partition if formated in FFS or SFS2... so default to SFS0. another strange effect, it refuse to show me the three bootable partitions that are on this disk (nor the one on the i...
by voxel
Wed Feb 19, 2014 4:22 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Booting into WB with sii3114 with UBOOT 1.1.4 on micro
Replies: 19
Views: 28953

Re: Booting into WB with sii3114 with UBOOT 1.1.4 on micro

Hello ^^) got the problem when doing a fresh install on my µAOne. after installing a brand new uboot (1.1.4 and 1.2.0) I can partition my 1 TB sata disk and install AmigaOS4.1 but when I rebooted it refused to boot on the fresh wb part ! after struggling for a while with the uboot without successful...
by voxel
Thu Aug 09, 2012 3:52 am
Forum: Platform: AmigaOne X1000
Topic: Printer for the X1000
Replies: 23
Views: 19123

Re: Printer for the X1000

I have a couple of Canon Inkjets that I use, at the moment I have an iP4200 attached, via USB. I also have a S600 which normally lives with my Classic. I use this driver that I wrote: canon600 which works at densities 1 and 2. (...must get round to updating it) Darren hello darren ^^) do you use th...