Search found 12 matches

by Mozzerfan
Sat Jul 20, 2013 9:46 pm
Forum: General AmigaOS
Topic: Unable to copy large amounts of data (solved, ish)
Replies: 37
Views: 7475

Re: Unable to copy large amounts of data across different dr

@daveyw

I also have no problems on my sam460.

I just copied 11.2 GB to my external usb2 hd (which is an old 160gb seagate drive).
I also successfully use an esata hd docking station to backup my system (my work partition is filled with about 30 GB of data).

All harddisks are formatted with sfs.
by Mozzerfan
Thu Mar 21, 2013 6:48 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

@klapdeur I had very high cpu usage on my a4000 when i was running limpid clock. So I removed it and cpu usage was normal again. On my sam460 I run a very minimalistic workbench (no limpid clock, flip clock, jack or other utils). I only run titlebarclock, netdocky and cpu_info docky, and the default...
by Mozzerfan
Thu Mar 21, 2013 5:29 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

@klapdeur,

I don't have system freezes when using my internetconnection.

However, sometimes when vistiting websites with mui-owb CPU-usage is at 100%, and for some time I can do nothing else.
(I have cpuinfo_docky running). Ususally this only lasts for 5-8 seconds.
by Mozzerfan
Tue Mar 19, 2013 3:47 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

Thanks for testing klapdeur.

I also have problems with 2 GB mem modules (see previous posts). My 1 GB Hynix module works like a charm.
by Mozzerfan
Wed Mar 13, 2013 9:00 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

Mozzerfan a curiosity, your the red one x had any fan inside the case or is completly fanless? I have the new case and it was fanless so i had this problem of overheating. Like I already said before, my red one x had a case fan (it's in the front top of the case), but it was not connected, and I ne...
by Mozzerfan
Wed Mar 13, 2013 5:37 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

I too have a Red one X system. I ordered the system with a 2 GB Kingston RAM module. When I received my sytem I had all kinds of strange freezes, block errors with my harddisk and strange program errors. I suspected the RAM module to be the culprit, so I bought a used 1 GB module on ebay (a Hynix m...
by Mozzerfan
Mon Mar 11, 2013 10:34 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: PCIe 1x and ESI Juli@Xte
Replies: 25
Views: 31401

Re: PCIe 1x and ESI Juli@Xte

Max reported on Amigaworld that the Juli@Xte works. http://amigaworld.net/modules/newbb/viewtopic.php?mode=viewtopic&topic_id=37094&forum=33&start=20&viewmode=flat&order=0 See post # 40. Quote: About a PCIe solution for the 1x slot, has been reported to us the ESI Juli@ XTE card works correctly with...
by Mozzerfan
Mon Mar 11, 2013 9:20 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

To rule out cooling problems, the relec red one x has a case fan. Mine was not connected, and I never have connected it, but you can try to connect the case fan, just to test if your system runs better. When I had problems with my system, memtest gave me no errors, but I had so much problems that I ...
by Mozzerfan
Sat Mar 09, 2013 10:52 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SAM 460EX frequently freeze
Replies: 28
Views: 41169

Re: SAM 460EX frequently freeze

Hi, I too have a Red one X system. I ordered the system with a 2 GB Kingston RAM module. When I received my sytem I had all kinds of strange freezes, block errors with my harddisk and strange program errors. I suspected the RAM module to be the culprit, so I bought a used 1 GB module on ebay (a Hyni...
by Mozzerfan
Wed Jan 30, 2013 5:34 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: usbadm8511.device, who made it?
Replies: 10
Views: 9569

Re: usbadm8511.device, who made it?

@satiropan According to this site http://wtigers.com/cs/blogs/brian/archive/2009/03/29/trendnet-usb-to-10-100mbps-adapter-cheap-usb-nic.aspx, it's the Trendnet TU-ET100C that has the adm8511 chipset. It's only USB 1.1 though. I know this page, I wrote to Trendnet to ask and they have stated that al...