KDE puzzle

AmigaOne X5000 platform specific issues related to Linux only.
Post Reply
User avatar
kilaueabart
Posts: 758
Joined: Mon Mar 05, 2012 2:36 am

KDE puzzle

Post by kilaueabart »

The other day I happened to have KDE Connect on and got text messages on my Fienix screen. They lasted long enough for me to read them and later I noticed that they were listed across the bottom panel, and I could click them up again.
Since then I have made it a point to be connected whenever running fienix, but any text messages that have popped up have vanished before I had a chance to read them, and no sign of anything listed in the bottom panel. Any idea what I am doing wrong? Something I haven't set properly?
User avatar
caseycullen
Posts: 400
Joined: Sat Dec 17, 2016 7:12 am
Location: Madison, WI USA
Contact:

Re: KDE puzzle

Post by caseycullen »

kilaueabart wrote: Sun Oct 11, 2020 7:19 pm The other day I happened to have KDE Connect on and got text messages on my Fienix screen. They lasted long enough for me to read them and later I noticed that they were listed across the bottom panel, and I could click them up again.
Since then I have made it a point to be connected whenever running fienix, but any text messages that have popped up have vanished before I had a chance to read them, and no sign of anything listed in the bottom panel. Any idea what I am doing wrong? Something I haven't set properly?
I believe there should be an indicator icon in the upper-right corner of the screen for KDE Connect SMS Messages.
User avatar
kilaueabart
Posts: 758
Joined: Mon Mar 05, 2012 2:36 am

Re: KDE puzzle

Post by kilaueabart »

I go to Menu > Internet and click on KDE Connect Indicator after logging on. Eventually a little rectangular icon with a whitish middle pops up between the loudspeaker icon and the two-monitor internet icon. If I put the mouse arrow over it, it says "KDE Connect/One device connected." Clicking LMB on it has no effect; RMB gets me the choice of the Configure window or Browse device/Ring device/Send File. "Browse device" has no discernible result. "Ring device" can be quite noisy if you haven't left your phone somewhere else. "Send file" tested OK.

I did have the messages from my phone stick around, listed in the bottom panel one more time. Next time I'll make a point of recording which ones stuck and see if that is a clue to the intermittence.
Post Reply