How to burn working boot cd from Hyperion image?

AmigaOne X5000 platform specific issues.
bigmac
Posts: 9
Joined: Mon Jun 18, 2012 10:55 pm

How to burn working boot cd from Hyperion image?

Post by bigmac »

Hi! guys need some help I am having problems burning a bootable install cd using Windows 10 the ISO is not being recognised by my x5000. and how does one initiate the install on same computer?

I am going nuts over this problem. I have misplaced my original burnt boot cd and for the life of me cant remember how I made it.or how it installed the OS I must be getting senile :) please help.

smf
Beta Tester
Beta Tester
Posts: 112
Joined: Thu Nov 17, 2011 11:16 pm

Re: How to burn working boot cd from Hyperion image?

Post by smf »

You should just burn it and it will work.
It's been a few years since i had a working burner in a windows machine but i used imgburn(it's free and easy to use) to burn images, just select write image to disc and it should work.

What kind of message do you get when booting from your burned image?

smf
Beta Tester
Beta Tester
Posts: 112
Joined: Thu Nov 17, 2011 11:16 pm

Re: How to burn working boot cd from Hyperion image?

Post by smf »

I find it easier and faster to put the iso on usb stick.
Can't give any hints for easy windows software that is free and works for that but you can download DD for windows and just google how to use it to put images into the usb stick with DD.

bigmac
Posts: 9
Joined: Mon Jun 18, 2012 10:55 pm

Re: How to burn working boot cd from Hyperion image?

Post by bigmac »

Hi! no message as such computer locks before boot animation.

User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 1433
Joined: Wed Mar 09, 2011 1:36 pm
Location: Sydney, Australia

Re: How to burn working boot cd from Hyperion image?

Post by tonyw »

If the computer locks up before the boot animation starts (the ball rotates and gets shot at), then it hasn't even looked at the CD or any disks. There is something more basic wrong.

Do you have a serial terminal that you can connect to it?
cheers
tony

Roland
Posts: 477
Joined: Tue May 02, 2017 7:23 am

Re: How to burn working boot cd from Hyperion image?

Post by Roland »

tonyw wrote:If the computer locks up before the boot animation starts (the ball rotates and gets shot at), then it hasn't even looked at the CD or any disks. There is something more basic wrong.
I have experienced that several CD/DVDs which are not bootable in X5000 cause the computer to stuck before boot animation starts. AmigaOS 3.5 Installation CD is one of those, and the CD does spin and there is obviously an attempt to read it. Also when I tried to make a slighltly modified OS 4.1 ISO and burned it, it got stuck similarly.

Isn't that 'normal' behaviour of current U-Boot...?
- Roland -

bigmac
Posts: 9
Joined: Mon Jun 18, 2012 10:55 pm

Re: How to burn working boot cd from Hyperion image?

Post by bigmac »

tonyw wrote:If the computer locks up before the boot animation starts (the ball rotates and gets shot at), then it hasn't even looked at the CD or any disks. There is something more basic wrong.

Do you have a serial terminal that you can connect to it?
Hi! played around with usb thumb last night and it must be me as it is not being seen after boot menu. The thumb drive worked previously as I used it to store software will try again tonight.
I'm pretty sure its something I'm not doing right
cheers.

User avatar
msalcedo
Beta Tester
Beta Tester
Posts: 90
Joined: Thu Oct 20, 2011 11:55 pm
Location: Sacramento, CA USA

Re: How to burn working boot cd from Hyperion image?

Post by msalcedo »

Did you change the dvd drive? or video card?

bigmac
Posts: 9
Joined: Mon Jun 18, 2012 10:55 pm

Re: How to burn working boot cd from Hyperion image?

Post by bigmac »

msalcedo wrote:Did you change the dvd drive? or video card?
Hi! funny you should mention the video card I have noticed a pronounced flickering before the boot animation sometimes resetting the computer so I changed the video card with a new one same still flicker persists as for the dvd drive I will pickup a new one tomorrow and swap. The computer was running perfectly before I decided to reinstall and reorganise. I used the setenv command to reset the usb bus and now it recognised my thumb drive but will only boot to prompt just wondering if I can get the thumb drive to boot using additional cmd. Thanks for all the help and suggestions guys I really appreciate it hopefully with our help I'll get up and running again.

User avatar
mritter0
Posts: 214
Joined: Mon Aug 25, 2014 9:41 pm
Location: Bettendorf, IA, USA

Re: How to burn working boot cd from Hyperion image?

Post by mritter0 »

When I started to get some video flicker at boot anim, it turned out to be the power supply going bad. I went through a nightmare dealing with that.
Workbench Explorer - A better way to browse drawers

Post Reply