BattleSquadron OS4 version

A forum for Classic Amiga specific support issues.
Post Reply
SimonV
Posts: 9
Joined: Wed Nov 18, 2015 11:09 pm

BattleSquadron OS4 version

Post by SimonV »

Someone got it to work with OS4.1 on a classic ?

Benny
Posts: 59
Joined: Fri Nov 11, 2011 8:03 pm

Re: BattleSquadron OS4 version

Post by Benny »

SimonV wrote:Someone got it to work with OS4.1 on a classic ?
Yes,at least the old demo-version is oke on CyberstormPPC/Radeon 9250/4.1.

The newest demo on Os4depot.net has a fix for the RadeonHD on AmigaONE machines, I did not test that version on a CyberstormPPC.

SimonV
Posts: 9
Joined: Wed Nov 18, 2015 11:09 pm

Re: BattleSquadron OS4 version

Post by SimonV »

I can't get it working at all on my BPPC / Grex / voodoo setup fro whatever reason. I guess I should just play the original then.

Benny
Posts: 59
Joined: Fri Nov 11, 2011 8:03 pm

Re: BattleSquadron OS4 version

Post by Benny »

SimonV wrote:I can't get it working at all on my BPPC / Grex / voodoo setup fro whatever reason. I guess I should just play the original then.
Are there any error messages ?

Grex is in beta, that could be a problem, but Voodoo or BlizzardPPC should work.

Post Reply