[Bad Glasses] Multiview not respecting ASL prefs (solved)

A forum for general AmigaOS 4.x support questions that are not platform-specific
Post Reply
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

[Bad Glasses] Multiview not respecting ASL prefs (solved)

Post by Raziel »

I could be completely wrong about this, but isn't Multiview using ASL requesters?

If yes than it's not respecting the ASL prefs in ENVARC:
I have set all ASL windows to appear in the middle of the screen
Position: Center on Screen
Size: Relative
Width: 40%
Height: 75%
(all other options are blank)
yet Multiview keeps opening it's file requester on the top left

If no, what else can i do to make Multiview obey me? :-)

Thanks a lot
Last edited by Raziel on Tue Nov 01, 2011 11:43 am, edited 1 time in total.
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
BillEaves
Beta Tester
Beta Tester
Posts: 202
Joined: Wed Dec 22, 2010 10:14 am
Location: Caithness, Scotland
Contact:

Re: [Bug] Multiview not respecting ASL prefs

Post by BillEaves »

You need to have the Override button enabled.

If not only applications which do not specify a position will use the prefs settings. With override, all ASL requesters will use your settings even when the application has already set its own.
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: [Bug] Multiview not respecting ASL prefs

Post by Raziel »

Ah, thanks for that, exactly what i wanted :-D

Post #1 updated
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
Post Reply