Search found 55 matches

by acmn
Thu Jun 04, 2015 6:47 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Hidden icons.
Replies: 1
Views: 2874

Re: Hidden icons.

This will happen only when cd is inseterted during boot up. :roll:
by acmn
Tue Jun 02, 2015 10:39 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Hidden icons.
Replies: 1
Views: 2874

Hidden icons.

After updating U-Boot in my A500 the icons of SD card partitions won't show
in the Workbench. Why's that? They appear if I e.g. peek those partitions
with DOPUS.
by acmn
Wed Aug 20, 2014 6:12 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SD card to AmigaOne500.
Replies: 8
Views: 11022

Re: SD card to AmigaOne500.

Fortunately, tonyw, you were wrong. There is a built-in driver for the sd interface, usbdisk.device.
I have now my AOS4.1 installed in that 16GB card.
And secondly, the card can be easily removed. Just push it and it comes out. I'm impressed. :)
by acmn
Wed Aug 20, 2014 9:16 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: SD card to AmigaOne500.
Replies: 8
Views: 11022

Re: SD card to AmigaOne500.

But a new one from the shop would work, like this one? 13€.
by acmn
Wed Aug 20, 2014 7:55 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: SD card to AmigaOne500.
Replies: 8
Views: 11022

Re: SD card to AmigaOne500.

Thank you. I found this picture showing the underside of the board.
Do you think that sam will recognize any sd card? I have a spare 4GB
card that came with my Nikon camera. It is not used.
by acmn
Tue Aug 19, 2014 6:56 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: SD card to AmigaOne500.
Replies: 8
Views: 11022

SD card to AmigaOne500.

The slot is hidden behind the motherboard, but where? Could the SD card be inserted without taking
the board out of the case?
by acmn
Tue Mar 25, 2014 7:37 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problem with Mixer
Replies: 30
Views: 30075

Re: Problem with Mixer

Hi amjackal,
Are you a registered user?
by acmn
Sun Feb 09, 2014 4:40 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: UBoot manual
Replies: 4
Views: 5672

Re: UBoot manual

BTW, is this normal? When I start my AmigaOne500 with usb stick (having backup of WB) inserted, it won't boot at all...it just turns off...a few seconds after the Uboot has printed the text "Init USB...". Is there something wrong in my Uboot settings? ----------------------- baudrate=115200 loads_ec...
by acmn
Thu Dec 12, 2013 9:35 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: AmiUpdate mystery.
Replies: 3
Views: 4412

Re: AmiUpdate mystery.

salass00 wrote:@acmn

Run another scan in AmiUpdate after installing the Exchange update and it should show the commodities.library update.
Tietenkin...tyhmä minä...kiitos.
by acmn
Thu Dec 12, 2013 9:26 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: AmiUpdate mystery.
Replies: 3
Views: 4412

Re: AmiUpdate mystery.

salass00 wrote:@acmn

Run another scan in AmiUpdate after installing the Exchange update and it should show the commodities.library update.
Of course...stupid me...thank you...