Search found 11 matches

by Emu
Mon Nov 20, 2017 9:37 am
Forum: General AmigaOS
Topic: AMIstore: files not found on server
Replies: 2
Views: 2287

Re: AMIstore: files not found on server

Problem with posters was solved thanks to contact with A-EON support. Great job!
by Emu
Sat Nov 04, 2017 12:47 pm
Forum: General AmigaOS
Topic: AMIstore: files not found on server
Replies: 2
Views: 2287

AMIstore: files not found on server

Hello, I have bought poster collection from AMIstore. Whatever I do trying download it, I got message saying: "Download Error: the product files have not been found on the server. An error report has been sent to the system administrator for investigation.". I also wrote to A-EON using AMIsphere web...
by Emu
Tue Oct 13, 2015 7:40 pm
Forum: Platform: Classic
Topic: rHash file?
Replies: 2
Views: 4006

Re: rHash file?

This is information from AmiUpdate.
by Emu
Tue Oct 13, 2015 10:08 am
Forum: Platform: Classic
Topic: rHash file?
Replies: 2
Views: 4006

rHash file?

Hi, I have updated the system via AmiUpdate but I've got the message that "rHash" file couldn't be find in the path. What is this file, where to copy it? Any entries in system files are required? Which file and how to modify to get rid of that message and get the system fully updated? Thanks, brgds ...
by Emu
Mon Nov 18, 2013 5:25 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problems with A1-500 and RadeonHD 6570 [Solved]
Replies: 23
Views: 23438

Re: [GFX] Problems with A1-500 and RadeonHD 6570

@Spectre660

Thanks for the info - it is there :)

@Trevor

Thanks for the fast response and driver being available. It solves all problems with my gfx.

Brgds
Emu
by Emu
Thu Nov 14, 2013 8:54 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problems with A1-500 and RadeonHD 6570 [Solved]
Replies: 23
Views: 23438

Re: [GFX] Problems with A1-500 and RadeonHD 6570

HKvalhe wrote:Just wondering and waiting patiently.
Be patient man, we all interested are waiting too...
by Emu
Mon Nov 11, 2013 10:13 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problems with A1-500 and RadeonHD 6570 [Solved]
Replies: 23
Views: 23438

Re: [GFX] Problems with A1-500 and RadeonHD 6570

@trevordick

Thanks for the info Trevor. Nothing else than to wait for the updated driver (hope it will be released rather sooner than later). In the meantime I will swap my cards again back to 4650.
Cheers
Emu
by Emu
Sun Nov 03, 2013 1:03 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problems with A1-500 and RadeonHD 6570 [Solved]
Replies: 23
Views: 23438

Re: [GFX] Problems with A1-500 and RadeonHD 6570

No, I don't see that boingball splash screen, the only thing I can see is U-boot screen. I'm using DVI - DVI connection. Surprisingly, old Radeon 4650 works well with this type of connection...
by Emu
Sun Nov 03, 2013 12:34 pm
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problems with A1-500 and RadeonHD 6570 [Solved]
Replies: 23
Views: 23438

Re: [GFX] Problems with A1-500 and RadeonHD 6570

Spectre660 wrote:Check you PCIGraphics.card version

version WorkBench:Kickstart/PCIGraphics.card
PCIGraphics.card 53.5
Just checked - exactly the same - 53.5.
by Emu
Sun Nov 03, 2013 10:47 am
Forum: Platform: AmigaOne 500 and Sam series
Topic: Problems with A1-500 and RadeonHD 6570 [Solved]
Replies: 23
Views: 23438

Re: [GFX] Problems with A1-500 and RadeonHD 6570

Where can I get that one? The latest I have comes from A-EON web site and it says its "RadeonHD.chip Driver Version 1.0 RC1 (0.55)".