Search found 23 matches

by Johan
Mon May 05, 2014 7:48 pm
Forum: General AmigaOS
Topic: Bug in Installer with Dutch locale
Replies: 1
Views: 1028

Re: Bug in Installer with Dutch locale

Dag Chris,

You may very well be right. I have translated this, and I also have found such errors. I *think* that in my newest translation this will be gone. Installer seems to be a real beast to translate, somehow.


Johan
by Johan
Mon Feb 04, 2013 1:39 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Hey Zappa, Thank you, but it didn't make any difference.


johan
by Johan
Mon Feb 04, 2013 11:35 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Hi Trevor,

Thanks, but it didn't work. I re-installed Debian, fully off cf-card this time, but the result is still the same.

I'd love to add a screengrab with the Famous Last Words, but I can't. Board's attachment quota has been reached.
Maybe tomorrow, maybe tonight...



Thank you.



johan
by Johan
Sun Feb 03, 2013 2:44 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Thank you Daz. The aforementioned failure occured while installing (or trying to install) Ubuntu. Today I've tried your new kernel and Debian installed just fine. But I could not boot into Debian, after the install. Systems says: " kernel panic - not syncing:VFS: unable to mount root fs on unknown-b...
by Johan
Sat Jan 26, 2013 3:22 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Situation is getting worse: seems that installing Ubuntu (which went surprisingly smooth) corrupted the hdd. Mediatoolbox cannot read the hdd. It reports serious damage which Mtb can't repair. I still can read and write the Amiga-partitions on the hdd but not the Ubuntu-partitions. I am now in the p...
by Johan
Tue Jan 22, 2013 10:08 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Just couldn't resist giving it another try. I took a fresh usbstick with the Ubuntu-installfiles on it and guess what? I managed to get Ubuntu installed all the way! But I could not do the first boot into Ubuntu. At the end of the installation the system resets itself and I re-inserted the usbstick ...
by Johan
Mon Jan 21, 2013 8:19 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Thanks guys, for the suggestions. I've tried everything I can possibly think of: Mac keyboard, HP keyboard, Logitech trackball, normal mouse, all of this with or without kvm, I tried Debian and Ubuntu, I reformatted the cf-card on Mac and on WinXP many times as FAT, I tried another cfcard fresh from...
by Johan
Fri Jan 18, 2013 11:49 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Now this is getting weird: this morning I took a brand new cfcard with vmlinux3.5.7 on it and the whole install worked nicely. No problems until the very end: I could not boot into Debian, and since the system had decided to install on a partition where I didn't want it, I decided to install again f...
by Johan
Thu Jan 17, 2013 2:21 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

But today is an other day.
Today it doesn't work anymore.

Oh well.
Tomorrow things may change again.

Have a cigar...


johan
by Johan
Wed Jan 16, 2013 9:51 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Debian: no keyboard
Replies: 22
Views: 21989

Re: Installing Debian: no keyboard

Ah, I see, vmlinux-3.5.7.... Well, I *thought* I did read that Installmanual2.5.1.4 carefully, hence the Squeeze and vmlinux39-thingy, but now I've read it once more (over a glass of wine & a cigar) and yes, now it works! I got as far as the real install and then I had to break off this all because ...