Search found 32 matches

by SteveH
Fri Aug 12, 2016 4:21 pm
Forum: Platform: AmigaOne X1000
Topic: [FIXED] HD graphics card boots to blank screen
Replies: 8
Views: 8989

Re: [FIXED] HD graphics card boots to blank screen

FIXED - AFter all that, turns out the cable into the back of the monitor was slightly loose. For some reason, this only affected the output from the HD card.
Anyway, OS4 is booting beautifully again ..... thanks again to Tony for your time!
by SteveH
Fri Aug 12, 2016 12:53 pm
Forum: Platform: AmigaOne X1000
Topic: [FIXED] HD graphics card boots to blank screen
Replies: 8
Views: 8989

Re: HD graphics card boots to blank screen

Should I be able to boot OK from the FE boot CD? Answering my own question! I can't boot from the FE CD with the HD graphics card installed - again, all goes well until the red progress bar hits 100%, then the blank screen appears and the monitor turns itself; and I am waiting a good 5 mins before ...
by SteveH
Fri Aug 12, 2016 10:51 am
Forum: Platform: AmigaOne X1000
Topic: [FIXED] HD graphics card boots to blank screen
Replies: 8
Views: 8989

Re: HD graphics card boots to blank screen

I'm not familiar with the "A-Eon splash screen". I mean the X1000 splash screen - it is the logo you see within seconds of powering on the X1000. Presumably it's an X-1000 and it shows the CFE display OK? Then shows the red progress bar OK while booting? Yes to all. Then what? Does it not show the ...
by SteveH
Thu Aug 11, 2016 6:22 pm
Forum: Platform: AmigaOne X1000
Topic: [FIXED] HD graphics card boots to blank screen
Replies: 8
Views: 8989

Re: HD graphics card boots to blank screen

Steve, it's almost certainly caused by the new installation writing over your RadeonHD.chip file in Kickstart/. Did you have a newer version installed, eg from AmigaKit? Hmmm, this doesn't seem to be the problem, as I have now installed RadeonHD.chip v2.10 (the latest version from AmiStore). The X1...
by SteveH
Thu Aug 11, 2016 12:59 pm
Forum: Platform: AmigaOne X1000
Topic: [FIXED] HD graphics card boots to blank screen
Replies: 8
Views: 8989

Re: HD graphics card boots to blank screen

Steve, it's almost certainly caused by the new installation writing over your RadeonHD.chip file in Kickstart/
Hi Tony - I thought I'd done that but will check when I get home this evening.
Thanks,
Steve
by SteveH
Thu Aug 11, 2016 12:42 pm
Forum: Platform: AmigaOne X1000
Topic: [FIXED] HD graphics card boots to blank screen
Replies: 8
Views: 8989

[FIXED] HD graphics card boots to blank screen

Since repartioning my hard drive and reinstalling FE, my HD graphics card (R7 250X) boots into a blank screen (I see the early boot screens, but the monitor goes blank when Workbench is due to load). Since the card previously worked fine with FE and my older graphics card works OK, I guess it is a p...
by SteveH
Sat Jul 30, 2016 8:29 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu LiR7 250X graphics card
Replies: 5
Views: 5763

Re: Ubuntu LiR7 250X graphics card

Hi Steve,

You could try to boot the A-EON Live Remix DVD with the kernel 4.0.7 if you like.
The 4.0.7 kernel has worked for me - I'm now booting into Ubuntu.
Thanks!
by SteveH
Fri Jul 29, 2016 12:19 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu LiR7 250X graphics card
Replies: 5
Views: 5763

Re: Ubuntu LiR7 250X graphics card

Hi Steve, You could try to boot the A-EON Live Remix DVD with the kernel 4.0.7 if you like. Thanks, I'll give that a try. Are there any other distro's that are known to work with my card? On an unrelated topic - I'm eventually going to boot into Linux from CF card. Is the Linux side able to see the...
by SteveH
Thu Jul 28, 2016 8:18 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Ubuntu LiR7 250X graphics card
Replies: 5
Views: 5763

Ubuntu LiR7 250X graphics card

I've been trying to play with the Ubuntu live remix DVD after an absence of some months. In the meantime, I've upgraded my graphics card to an R7 250X - and now I only get a blank screen after the Ubuntu loading screen. (The version of Ubuntu I'm trying to use is 12.04 LTS). Is this a known problem ...
by SteveH
Fri Nov 06, 2015 7:04 pm
Forum: Gorky 17
Topic: Gorky 17 game for AmigaOS
Replies: 17
Views: 29160

Re: Gorky 17 game for AmigaOS

I received my copy today and, as expected, it runs flawlessly on the X1000 with Radeon R7 250X. Everything is very smooth and graphics are excellent.