Search found 10 matches

by Goos
Wed Nov 06, 2019 4:11 pm
Forum: Shogo
Topic: New Shogo install keeps crashing on launch
Replies: 5
Views: 1774

Re: New Shogo install keeps crashing on launch

Hi and thanks for your help. It was surprising to see an error and a crash as usually when an error is detected it is displayed before a quick exit. Yes, I probably should have taken a closer look in the error check code when I ported the launcher to OS4. :oops: This is the problem with Workbench m...
by Goos
Tue Nov 05, 2019 4:06 pm
Forum: Shogo
Topic: New Shogo install keeps crashing on launch
Replies: 5
Views: 1774

Re: New Shogo install keeps crashing on launch

Hi,

i'm not on my Amiga right now but the settings look good.
Unable to open wizard surface, means that the wizard.library could not open the ShogoLauncher.wizard file.
can you please compare it with the one from the archive and see if it is still ok ?
by Goos
Fri Apr 05, 2019 11:12 am
Forum: Shogo
Topic: Shogo 1.6 (OS4)
Replies: 1
Views: 2735

Re: Shogo 1.6 (OS4)

Downloaded and installed the newest 1.6 from the Hyperion website, but got an ISI crash as soon as i start to play ... I've installed the new archive from scratch so to be sure to have a 100% clean installation, then i launched Shogo from its prefs, and from the game i've only set graphic detail (t...
by Goos
Tue Apr 02, 2019 1:58 pm
Forum: Shogo
Topic: Add window mode option (and FPS)
Replies: 1
Views: 1032

Re: Add window mode option (and FPS)

Is there any option to put the game in window mode ? I checked the various prefs but i did not found any method to play the game in window mode, If not i wonder if it could be possible to add an option in the launcher :-) No shogo does not support window mode. Also would be nice to have also an opt...
by Goos
Sun Mar 31, 2019 12:38 pm
Forum: Shogo
Topic: Shogo OS4: Changing keybinds causes instant crash
Replies: 1
Views: 1030

Re: Shogo OS4: Changing keybinds causes instant crash

Hello There seems to be a bug when changing the keyboard controls in the option menu. The moment I press the enter key to change a keybind, the whole machine crashes. Not even a Grim Reaper error message shows up. My machine is an AmigaOne XE with a 7457 @1066Mhz, 1024MB Ram, Radeon 9250 128MB 64 b...
by Goos
Sun Mar 31, 2019 12:33 pm
Forum: Shogo
Topic: Shogo OS4: Pressing Tide key causes ISI error and crash
Replies: 4
Views: 1388

Re: Shogo OS4: Pressing Tide key causes ISI error and crash

Good news, i finally found the bug.
In the end, I was able to reproduce it with WinUAE.
Will be fixed in version 1.6

Thanks,
Frank
by Goos
Sun Mar 31, 2019 12:24 pm
Forum: Shogo
Topic: Shogo OS4: Program doesn't properly close
Replies: 3
Views: 1210

Re: Shogo OS4: Program doesn't properly close

Same problem here on my Sam440 Flex and AmigaOS 4.1 FE Update 1 ... but it's not always reproducible so i don't exactly know where to check ... i also noted that Shogo tend to crash at startup in case the audio is already busy with something else in background (AmigaAMP for example) using the same ...
by Goos
Fri Mar 29, 2019 12:43 pm
Forum: Shogo
Topic: Shogo OS4: Pressing Tide key causes ISI error and crash
Replies: 4
Views: 1388

Re: Shogo OS4: Pressing Tide key causes ISI error and crash

Thanks for looking into this I haven't been able to find a Autoexec.bat, but I've found a Autoexec.cfg if that is what you want to see. Yes thanks, these are the files I wanted. Thanks for looking into this I haven't done much crazy with Shogo's settings yet, so far I've made it to the first real m...
by Goos
Fri Mar 22, 2019 12:16 pm
Forum: Shogo
Topic: Shogo OS4: Pressing Tide key causes ISI error and crash
Replies: 4
Views: 1388

Re: Shogo OS4: Pressing Tide key causes ISI error and crash

Hi there,

It's strange that you have so many problems with Shogo on your XE.
I couldn't reproduce any of this here, neither on my X1000 nor on the Sam440.
Could you please send me the autoexec.bat and the shogo.info file ? Maybe it's a setting I've never tried.

thanks,
Frank
by Goos
Mon Oct 03, 2011 5:53 pm
Forum: General AmigaOS
Topic: Why is Mode xxx is not supported at the given frequency now?
Replies: 35
Views: 23941

Re: Why is Mode xxx is not supported at the given frequency

my 320x256 screenmode works with this ToolTypes:
VSYNCMIN=60
VSYNCMAX=85
HSYNCMIN=28000
HSYNCMAX=85000
MODE=320x256@67D
....

the D for DoubleScan