Search found 9 matches

by royleith
Sat Jun 27, 2020 7:57 am
Forum: Platform: Classic
Topic: Kickstart 3.1.4 A or B, Hi or Lo?
Replies: 1
Views: 223

Kickstart 3.1.4 A or B, Hi or Lo?

OK, I've found my ROM burner and my A4000 version of 3.1.4. I haven't taken the lid off the A4000, yet, but searching the web tells me that the two ROMs are marked A and B on the motherboard. In the downloads, there are two folders; 'to_burn' and 'unsplit_unswapped'. I assume the latter is something...
by royleith
Mon Dec 28, 2015 4:48 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: SFS2
Replies: 2
Views: 7402

SFS2

When I found that Partition Wizard did not work, I decided to wait to see if a fix appeared. After a few months, I decided that the block read errors and slow speed was too much to bear and ordered a SII 3114 card and a SATA HDD and DVD Writer. While waiting, I thought I would see what I could do wi...
by royleith
Sun Mar 15, 2015 5:24 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: AOS4.1FE PartitionWizard
Replies: 2
Views: 5887

AOS4.1FE PartitionWizard

Searching disks in PartitionWizard rushes up to 94% and then stops at the following failure, sii0680ide.device unit 0 I/O command 49152 failed. error 20 With regular Retries I have inched it up to 96%, but it's slow progress. I don't seem to be getting any further than that. Trying with unit 1 gives...
by royleith
Mon Sep 12, 2011 12:45 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Strange Keyboard problem
Replies: 12
Views: 10432

Re: Strange Keyboard problem

@ChrisH I completed all of the changes proposed in the link you gave, with the following results. Actually deleting bootmouse.usbfd and bootkeyboard.usbfd after commenting the lines out in Kicklayout caused no problems that I could find. Moving hid.usbfd to Kickstart and adding the MODULE line preve...
by royleith
Mon Sep 12, 2011 11:14 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Strange Keyboard problem
Replies: 12
Views: 10432

Re: Strange Keyboard problem

ChrisH wrote:@royleith
The forum has an "advanced search" function, so didn't take me long to find this:
I'm new here and I only had your nym to search on.

Thanks for the link. I will complete the changes suggested there.

Regards
Roy Leith
by royleith
Sun Sep 11, 2011 12:40 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: New EHCI driver fails on my system
Replies: 46
Views: 61486

Re: New EHCI driver fails on my system- Ooops!

@all I decided to rearrange the order of the PCI cards and put the USB card in a lower slot. When I took out the existing cards to re-order them, I noticed that there was a fourth PCI slot, unused. :oops: I had installed the USB card in the graphics card 66MHz PCI slot just under the AGP slot instea...
by royleith
Sun Sep 11, 2011 10:31 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: New EHCI driver fails on my system
Replies: 46
Views: 61486

Re: New EHCI driver fails on my system

@ paulsy I also have an NEC card. It does not get initialised as USB2 A1XE - no USB or other fixes. NEC, 4-port USB 2 card installed in first pci slot (i.e. beneath the AGP slot). USB inspector: Rear Roothub (ehci.usbhcd/0) Type:Interface Product:Rear Roothub (ehci.usbhcd/0) Vendor no.:0x0000 Serial...
by royleith
Fri Sep 09, 2011 2:11 pm
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Strange Keyboard problem
Replies: 12
Views: 10432

Re: Strange Keyboard problem

@ChrisH @royleith Have you tried disabling Kickstart bootmouse & bootkeyboard (and adding hid, as I detailed in another thread)? This fixed my Startech KVM problems from the earliest days of AmigaOS4.1. My Startech issue is caused by a key or mouse button almost always (incorrectly) appearing to be ...
by royleith
Tue Sep 06, 2011 7:45 am
Forum: Platform: AmigaOne XE and MicroA1-C
Topic: Strange Keyboard problem
Replies: 12
Views: 10432

Re: Strange Keyboard problem

I can confirm, i've only found PS2 KVM adapters that works ok with the A1, the USB KVW never works for me. I have used a 4 port Starview USB switcher with my A1 and it worked fine. StarTech.com The video quality from their KVMs is superb. I started by using a 2-Port PS/2 Belkin KVM and this was fin...