Search found 8 matches

by Dege
Sat Jun 13, 2020 7:44 pm
Forum: Forum Questions
Topic: How to post in the in Platform Classics Area of the Forum?
Replies: 6
Views: 629

Re: How to post in the in Platform Classics Area of the Forum?

Lol, This is truly an exercise in frustration! I am trying to send a private message to Cyborg, one of the administrators about this issue and now I see that even though I hit submit, the message stays in my outbox. I have three of them there. I am a retired military and civilian pilot and have flow...
by Dege
Sat Jun 13, 2020 7:32 pm
Forum: Forum Questions
Topic: OS3.1.4 and OS3.9 Incompatible with each other?
Replies: 2
Views: 270

Re: OS3.1.4 and OS3.9 Incompatible with each other?

Ah, thank you! I will give it a go!
by Dege
Sat Jun 13, 2020 11:23 am
Forum: Forum Questions
Topic: OS3.1.4 and OS3.9 Incompatible with each other?
Replies: 2
Views: 270

OS3.1.4 and OS3.9 Incompatible with each other?

I had an install of 3.9 on my hard drive of an A4000D. When I installed the 3.1.4 ROMs (actual ROMS inserted) 3.9 crashed, locked up, etc. I went ahead and did a complete fresh install of WB3.1.4 and 3.1.4.1 on a different hard drive. Of course even though 3.1.4 is more stable, it doesn't have the w...
by Dege
Sat Jun 13, 2020 11:12 am
Forum: Forum Questions
Topic: How to post in the in Platform Classics Area of the Forum?
Replies: 6
Views: 629

How to post in the in Platform Classics Area of the Forum?

I have a lot of topics I would like to discuss in the Platform Classics Area of this forum but I cannot figure for the life of me how to get granted accessto post. I have sent two private messages to an Administrator but no reply. I'm stumped. Soo, I guess I'll ask my questions in this section until...
by Dege
Sat May 30, 2020 6:41 pm
Forum: Forum Questions
Topic: OS3.1.4.1 direct scsi transfer
Replies: 3
Views: 331

Re: OS3.1.4.1 direct scsi transfer

It was a mismatch with identifiers. Deleted the old filesystem and changed the ID for the new one and all is well. Thanks again.
by Dege
Sat May 30, 2020 6:13 pm
Forum: Forum Questions
Topic: OS3.1.4.1 direct scsi transfer
Replies: 3
Views: 331

Re: OS3.1.4.1 direct scsi transfer

Thank you! I will try that right now.
by Dege
Sat May 30, 2020 1:39 pm
Forum: Forum Questions
Topic: OS3.1.4.1 direct scsi transfer
Replies: 3
Views: 331

OS3.1.4.1 direct scsi transfer

Hi, I am installing OS 3.1.4 on a 4000 using the standard IDE interface on the motherboard. Also I am using a sata SSD with an IDE adapter. If I select direct scsi transfer in HDtools as per the instructions, the system won't boot with a hang in the startup-sequence and an error code of something li...