Search found 28 matches

by mrupp
Sun Jun 21, 2015 7:34 pm
Forum: General AmigaOS
Topic: libjpeg.so broken with 4.1 Final Edition?
Replies: 10
Views: 3778

Re: libjpeg.so broken with 4.1 Final Edition?

@eliyahu I think there's something wrong with libjpeg.so as well (or maybe even in the first place), so the case should also be against libjpeg.so. The whole story is, that I tried to get Hurrican 1.0.0.9 running on my 4.1FE systems for it stopped working with the 4.1 Final Edition. It was more by a...
by mrupp
Sun Jun 21, 2015 11:31 am
Forum: General AmigaOS
Topic: libjpeg.so broken with 4.1 Final Edition?
Replies: 10
Views: 3778

libjpeg.so broken with 4.1 Final Edition?

Hi I'd be glad if somebody could confirm this (and file a bug report or something): On both of my 4.1FE systems (X1000, Sam440flex) the following command crashes the task with a Grim Reaper, DSI error: version sobjs:libjpeg.so I tried again with the one from 4.1u6 where the output is VERSION: Could ...
by mrupp
Fri Sep 13, 2013 12:29 pm
Forum: General AmigaOS
Topic: Image preview tab in Workbench prefs tool 53.9
Replies: 0
Views: 1457

Image preview tab in Workbench prefs tool 53.9

I just noticed something in the Workbench preferences tool: On my X1000 the version is 53.9 and it features a tab "Previews" (select tab "Icons" first) for settings for image previews instead of icons, as it seems. But then, on my Sam440ep-flex the version is 53.10 and there's no such tab there. Bot...
by mrupp
Mon Aug 26, 2013 8:43 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Linux under X1000 for the first time
Replies: 47
Views: 32485

Re: Installing Linux under X1000 for the first time

No. It seems to be the RDSK partition table it doesn't like, - you can't boot linux from an ext2 partition on a RDSK HDD either, but you can on an ext2 partition on a MBR disk. This is not likely to change as CFE is not being worked on right now. The best option is to use a FAT usb stick or CF card...
by mrupp
Sun Aug 25, 2013 8:34 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Linux under X1000 for the first time
Replies: 47
Views: 32485

Re: Installing Linux under X1000 for the first time

Because you need to boot Linux from FAT32 partition. It wont boot from an Amiga FFS See the following thread for more information: http://forum.hyperion-entertainment.biz/viewtopic.php?f=35&t=1490&p=18842&hilit=linux+ffs#p18844 Thanks for clearifying that. Knowing that, wouldn't it be possible to f...
by mrupp
Sun Aug 18, 2013 9:50 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Linux under X1000 for the first time
Replies: 47
Views: 32485

Re: Installing Linux under X1000 for the first time

Why can't the kernel be stored on the default FFS partition BDH0: where the AmigaOS kernel is stored? Is this because the kernel itself doesn't support FFS?
by mrupp
Fri Aug 16, 2013 4:05 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installing Linux under X1000 for the first time
Replies: 47
Views: 32485

Re: Installing Linux under X1000 for the first time

I was having the same problem. I couldn't select any language, no keyboard input was possible. The solution was to use the new 3.10.0 kernel. Have a go at this...
by mrupp
Thu Jul 25, 2013 12:06 pm
Forum: AmigaOS Feature Requests
Topic: CrossMAC and ExFAT
Replies: 9
Views: 3893

CrossMAC and ExFAT

We have CrossDOS für FAT32 support, it's missing ExFAT support right now. The limitations of FAT32 (mainly the max. 4 GB file size) become more and more annoying, so for my external drives I'm using NTFS or ExFAT. Of course, NTFS support would be nice as well, and there are attempts on that, afaik. ...
by mrupp
Sun Jul 21, 2013 1:25 pm
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installation problem (Kernel 3.10.0)
Replies: 3
Views: 3309

Re: Installation problem (Kernel 3.10.0)

Alright, thanks for the advice, guys. So I'll probably just fit another harddrive, seems easier than repartitioning my whole setup.
by mrupp
Fri Jul 19, 2013 9:53 am
Forum: Platform: AmigaOne X1000 - Linux Only
Topic: Installation problem (Kernel 3.10.0)
Replies: 3
Views: 3309

Installation problem (Kernel 3.10.0)

Hi there Ever since I got my X1000, I tried to install Linux following Trevor's excellent guide "Debian_Linux_Installation_Rev2.5.1.4_X-1000.pdf". Unfortunaltely, I wasn't successful so far. First, using kernel 3.5.7, the problem was that my Radeon HD 6870 was not supported so the screen went blank....