Search found 4 matches

by schlika
Sun Feb 17, 2019 5:42 pm
Forum: Platform: Classic
Topic: OS 3.1.4 Software Error w/ setpatch
Replies: 4
Views: 2730

Re: OS 3.1.4 Software Error w/ setpatch

HI, I did install MMULibs, still does the exact same thing ... And MMUlibs insists on having setpatch being run before it. I should add that I got my A3000 with an old 52Mb harddrive containing a full Commodore Amiga OS 3.1 including softkicked original 3.1 kickstart and it used to work OK with SetP...
by schlika
Sat Feb 09, 2019 1:18 pm
Forum: Platform: Classic
Topic: OS 3.1.4 Software Error w/ setpatch
Replies: 4
Views: 2730

OS 3.1.4 Software Error w/ setpatch

Hi Guys, I setup my stock 25Mhz A3000 with 12Mb Fast & 2Mb chip RAM, using a Gotek drive with FlashFloppy v0.15 on to a 4Gb CF-card in a CF-to-ide adapter in a Buffalo IDE-to-scsi adapter on the internal scsi bus, using PFS3 Aio Filesystem (and NO UAE in the process !). Was a little work to get the ...
by schlika
Sat Feb 09, 2019 12:37 pm
Forum: Platform: Classic
Topic: Burning ROM's for an A3000
Replies: 1
Views: 1648

Re: Burning ROM's for an A3000

OK so answering myself, I finally bought a bunch of D27C220 EPROMS on which I burnt the A3000 3.1.4 to_burn bin files, and voilà, 3.1.4 in all its glory. So I can confirm that on a Rev 6.1 "Modified" A3000 motherboard without ROM tower, D27C220 EPROMS work great in U183 (Lo) & U182 (High) !
by schlika
Thu Dec 06, 2018 9:55 am
Forum: Platform: Classic
Topic: Burning ROM's for an A3000
Replies: 1
Views: 1648

Burning ROM's for an A3000

I am trying to update my early A3000 to 3.1.4 ROMS. The mobo sticker says "Rev.6.1 Modified", I do not have a ROM tower, and I have the original "SuperKickstart" on D27C220-200V05 EPROMS in U182 & U183. All the ROM sockets are socketed, I even have a WD33C93A-PL scsi chip with "PROTO" on it ... I bu...