Search found 16 matches

by Acill
Mon Feb 24, 2020 3:49 am
Forum: Platform: AmigaOne X5000
Topic: Test request to all X5000 owners!
Replies: 29
Views: 2281

Re: Test request to all X5000 owners!

My X5000 does the same thing. It never had the proper MAC in it and when I updated and lost my MAC it wouldnt restore. The only solution I found after talking with a lot of the developers was to just use a set of MAC addresses that were not used any longer, so I picked some from of the older Commodo...
by Acill
Mon Feb 24, 2020 3:43 am
Forum: Platform: AmigaOne X5000
Topic: Radeon RX 580 in X5K
Replies: 6
Views: 1315

Re: Radeon RX 580 in X5K

I've had a hell of a time with Polaris 10. After reading this post and a previous I got an RX580 only to find it has known issues with 3D support that causes lockups. I tested this myself and removed that card. The 580 I got was this one here: https://www.bestbuy.com/site/xfx-amd-radeon-rx-580-gts-b...
by Acill
Sun Feb 16, 2020 11:32 pm
Forum: Platform: AmigaOne X5000
Topic: Test request to all X5000 owners!
Replies: 29
Views: 2281

Re: Test request to all X5000 owners!

Not all of us have the same MAC! ;) I ran into this issue myself when beta testing MorphOS on my machine. They used the MAC to lock it to the system it was being used on. So I had set mine to some old Commodore hardware MAC addresses. I am sure they are not used now a days, lol.
by Acill
Sat Nov 11, 2017 3:57 pm
Forum: General AmigaOS
Topic: AMIstore: files not found on server
Replies: 2
Views: 2205

Re: AMIstore: files not found on server

I get the same issues, the only way to resolve it is through AmigaKit and tell them the database needs to be updated.
by Acill
Thu Oct 26, 2017 2:42 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 Proven to Work Hardware List
Replies: 60
Views: 32556

Re: X5000 Proven to Work Hardware List

Strange the link i posted was wrong, I could have swore it showed and listed them as the 0220 version. Mine came as a 0220 and the link I posted was from the auction I got it from. I am trully sorry if it was my mistake here, but I can confirm if you get the 0220 version it should work well.
by Acill
Sun Oct 01, 2017 11:29 pm
Forum: Platform: AmigaOne X5000
Topic: X5000 Proven to Work Hardware List
Replies: 60
Views: 32556

Re: X5000 Proven to Work Hardware List

The chip on mine shows EMU10k1-JFF. Here is a picture of the actual card in my machine.

https://photos.app.goo.gl/RFPzvI1dGp57v5kD3
by Acill
Sun Oct 01, 2017 1:23 am
Forum: Platform: AmigaOne X5000
Topic: X5000 Proven to Work Hardware List
Replies: 60
Views: 32556

Re: X5000 Proven to Work Hardware List

amigasociety wrote:
Acill wrote:My soundblaster is a model SB0220 live card. Its an emu10k1 chip on it.

As far as getting it to work, I just put it in and booted.

What are your sound pref settings for mode.

Is there some sound blaster showing up? Or emu popping up?

TJ

Emu10x stereo++
by Acill
Sat Sep 30, 2017 6:02 am
Forum: Platform: AmigaOne X5000
Topic: X5000 Proven to Work Hardware List
Replies: 60
Views: 32556

Re: X5000 Proven to Work Hardware List

My soundblaster is a model SB0220 live card. Its an emu10k1 chip on it.

As far as getting it to work, I just put it in and booted.
by Acill
Thu Sep 21, 2017 9:18 pm
Forum: Platform: AmigaOne X5000
Topic: Joining Beta Testers?
Replies: 1
Views: 1792

Joining Beta Testers?

Is it possible to join the beta testing team still? I am thinking of putting OS4.1FE back on my 4000T as well again now that I have had this X5000 for a couple weeks. I'd love to be able to offer more than I am now.
by Acill
Sun Sep 17, 2017 6:42 pm
Forum: Platform: AmigaOne X5000
Topic: Odyssey - YouTube - Offline Movies - system freezes
Replies: 68
Views: 57816

Re: Odyssey - YouTube - Offline Movies - system freezes

I've had my system streaming since I installed the card on friday non stop now. No issues at all. I think it is safe to say I have solved my lockup issues. Its the longest my X5000 has played audion been online since getting it.