Search found 42 matches

by Niolator
Tue Jun 27, 2017 9:10 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

Well this was a fast answer, an d from myself too. ;-) I used the DOSDriver that thomasrapp supplied earlier (forgot about it) and now it works fine. I have restored the contents of the partition from a backup too. :-)
by Niolator
Tue Jun 27, 2017 8:57 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

I ended up using NGFS but Odyssey started showing strange behaviur. I was advised to try a different file system so I changed it back to SFS/00. The problem is that after the change of file system the partition is invisible to everything in the OS but media toolbox. When I check the version of SFS i...
by Niolator
Sun Feb 12, 2017 10:36 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

It doesn't work. I have been trying to get it to work for a long time now and the only result is me getting more and more frustrated. I have followed your instructions and I have fine combed the net for tips and information about SFS but no matter what I try my SFS partitions are invisible to the sy...
by Niolator
Sat Feb 11, 2017 3:08 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

As I have to replace my old hard drive I was thinking of formatting two large partitions with SFS. I have installed the Enhancer Software Pack which includes SFS 1.293-filesystem. I was under the impression that you are supposed to be able to create partitions with SFS/00-partitions then, but no. Th...
by Niolator
Tue Dec 27, 2016 10:08 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

@thomarapp: Now it works. Thanks for all your help.
by Niolator
Tue Dec 27, 2016 3:39 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

Well, that didn't work either. As I thought it seems that the OS hinders attempts to use old 68k SFS filesystems. I get a message (direct translated from Swedish): A process attempted to get access with an obsolete method. There is no longer support for BCPL-programs Unit: "DH1/SmartFilesysem 1.279 ...
by Niolator
Tue Dec 27, 2016 2:43 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

@thomasrapp: oops. :oops: I don't know where I got L: from but I read the post several times. I'll report any progress later when I come home.
by Niolator
Tue Dec 27, 2016 11:41 am
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

@thomasrapp: I am at dh0: when I type "version full Smartfilesystem" and the information shows up fine. I have now created the file with the mount data and placed it in L: The only thing that happens when I try to mount DH1: is that I get the message the file DEVS:Mountlist is missing. Maybe I am ma...
by Niolator
Tue Dec 27, 2016 12:16 am
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

thomasrapp wrote: When I wrote "attach it here" I actually meant to use the "Upload attachment" function of the forum.
Sorry about that. I am not really used to this forum yet. :oops: I will continue trying tomorrow it is rather late now.
by Niolator
Mon Dec 26, 2016 1:02 pm
Forum: General AmigaOS
Topic: Smartfilesystem v 1.293 ?
Replies: 64
Views: 50037

Re: Smartfilesystem v 1.293 ?

@tonyw: It says Smartfilesystem 1.279 (68k) so it is running. @thomasrapp: Here is the result of the HDDReport Tool: -------------------------------------------------------------------------------- Report generated by HDDReport version 1.14 on Måndag, 26-Dec-16 at 06:37:39 --------------------------...