Problem with SabreMSN loggin...

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
Post Reply
User avatar
Posts: 256
Joined: Mon Sep 03, 2012 9:39 am
Location: Bergen, Norway

Problem with SabreMSN loggin...

Post by HKvalhe »

Hi again everyone :) Despite Update 5 is very stable, and haven't had any problem with it with most programs working very well, there are at least 3 programs i had problems with. I will try to explain carefully what the problems were. Ok, let see now...

Jack (Seems SOLVED nicely with the NEWEST version)
Jack is a really nice program, and i recall it was working a good while under Update 4. The problem with it under Update 5 is that when trying to click the buttons on Jack, they do not seem to react at all. Pressing them had no effect at all, and the weather display seemed messed up. Not sure what causes it. Perhaps it doesn't like Update 5 so well yet? Just a thought. Well, the archive was brought directly to RAM, i unpacked it in RAM, installed from RAM and it was done in the right way. The strange thing under installation is that several messages showed up saying couldn't copy OpenURL and such, and Rexx couldn't allocate a file or something, but despite these strange messages, Jack was installed correctly using its' Installer. Still, the buttons did not react. It could work for a day, then the next day the buttons do not react. That was the case with me. For now i just removed Jack completely from SYS, until a new version that hopefully might solve this. Jack didn't cause a GR, but still it provided me the problem with the buttons. Jack was really great when it worked well under Update 4, and i was impressed of the program, so i certainly hope the program will just continue to improve. Same for FlipClock as well. Another fine Clock/Weather caster :)

It now seems that the problem with Jack is finally solved! This was done "out of the blue" regarding a curiosity of the "Force Smart Refresh" checkbox in GUI. This was enabled, but was told it should be UNTICKED, which is the default, so i UNTICKED that checkbox in GUI preference, saved it, installed Jack, and guess what! FULLY working, with nothing missing, NO messed up weather display! Everything fully working! This surely had an important effect! Made a backup! Situation has been solved, especially with the very LATEST version of Jack! The buttons don't freeze and the weather update is almost perfect (a solution on this has been worked on), so Jack seems SOLVED!

Timberwolf (SOLVED with new version!)
I'm sure the problem is very familiar to most of you. I got the usual GR right after a blank screen from TimberWolf was displayed, then the GR showed up and caused a freeze. I can bring up a crash log of that another day. Forgot to do that now. Then again, somebody mentioned that some SObjs files from RC1 would be needed for the latest TimberWolf to work properly. I have been speculating in that as well, but where to find the first version, in order to get these "missing" files, so that the lastest version of TimberWolf probably could work? Would help if somebody actually found the solution to this problem. I'm sure this is solved for the next version of TimberWolf?

Update: Running the third and latest version of TimberWolf, which now actually works on my AmigaOne 500 running AmigaOS 4.1 Update 5! Congratulation to the Friedens brothers for the hard work they have put into this fine product! Keep it coming! It's slower than OWB, but quite functional! A browser with a lot of potensiality!

SabreMSN (Remains UNSOLVED for now...)
Here the problem is a bit weird to me. SabreMSN 0.77 actually works without GR, but here is the problem. When trying to log me in, i happen to se the online contacts for a few seconds, then i appear disconnected and it tries to reconnect me 2-3 times, then give up, despite my username and password been typed in correctly. I'm not sure what i am doing wrong or what causes this. Could anyone help me out here? Being away from 6 years and now returning makes it easy to forget some things, and yes...we're getting older, too ;)

Update: It's possible i could have found the problem. I think a firewall was preventing me to log in with SabreMSN. My Hotmail-account was set to use HTTPS secure access. I tried to switch into using normal HTTP instead. Perhaps it should help now? I will give SabreMSN another test now that this is done. I therefore feel more and more sure that switching my Hotmail account to use HTTP instead of HTTPS will allow me to log into SabreMSN without problems.

Update 2: Despite switching Hotmail to use normal HTTP instead of HTTPS, it did not solve the login problem with SabreMSN. Still the same "jump" when attempting to log me in. Username and password were typed in correctly. They weren't the problem. No GR or anything like that. I can't find the source to the problem and don't know why this happens. I can only hope a new version done with Update 5 in mind will solve it. For now, i have yet again put SabreMSN away. As long as i can't find the source to the problem, i felt it best to leave it away for now...

Update 3: Entrusted a friend of mine to test my Hotmail account in SabreMSN, and he experienced the same problem as i did, with my account. We both couldn't manage to find out what causes this, so this leaves me to speculate if i would have to delete my Hotmail account and actually create a brand new one. I need to look into this situation in the coming days, unless the problem could be tracked down and eliminated. This remains unsolved for now...Another thing is that Hotmail is going offline in 2013, only to be replaced by something called Outlook, so this will be quite a challenge to all of us who have created a MSN account through Hotmail. The new author of SabreMSN and i are working together to analyze the problem i had with logging into SabreMSN. We might find something interesting. Remains to be seen.

I should mention i have an AmigaOne 500 (SAM460ex with Sapphire ATI Radeon HD 6570 1GB DDR3 PCI-E) with AmigaOS 4.1 Update 5 ;)
Helge Kvalheim, Norway
AmigaOne 500 @ 1.15Ghz Samsung SSD 840 EVO 500GB, AmigaOS 4.1 Final, 2GB DDR2, Sapphire Radeon HD 6670 1GB GDDR5 PCI-E, ESI@Juli XTe PCIe audio
Post Reply