Endless Guru-Bootloop after Update from 3.2 to

Post Reply
User avatar
Posts: 36
Joined: Sat Jun 18, 2011 6:10 pm

Endless Guru-Bootloop after Update from 3.2 to

Post by fingus »

When updating my A1200 (with Blizzard1230IV/32MB FastRAM) from AmigaOS 3.2 to i got an endless Guru-Bootloop 8002 8001 00006488. It seems to be in connection with the Softkick. When deactivating the Blizzard1230IV, Softkick does work and booting into AmigaOS 47.96/WB 47.4 and using ChipRAM for the ROM. After that i can enable the Blizzard1230IV again but the Softkick stays in ChipRAM.

The A1200 have the two Kick 3.2 Hardware-Kickstart-ROMS.
With AmigaOS 3.2 the Jumper for MAPROM was not set on the Blizzard1230IV.
I tried to set it but with the same result (endless Bootloop of patching, Reset, Guru..etc).

Is there a fix?
Maybe i should go for a updated Set of Kickstart-ROM-Chips?
All was working before the Update, so i can't blame the Blizzard 1230 nor the FastRAM.
The Blizzard has a missing FPU and is equipped with an Indivisian AGA MK3 Scandoubler/Flickerfixer.
Post Reply