AmigaOne X5000 file system and download issues

AmigaOne X5000 platform specific issues.
User avatar
Raziel
Posts: 988
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: AmigaOne X5000 file system and download issues

Post by Raziel »

Meh...I have had my share with bad CANDI behaviour, but not like this (CANDI seems to corrupt it's own, XML settings files on a prefs change or re-installation sometimes, but nothing like this).

Guess you need to do a bug hunt to see what really causes it.

Which module in CANDI is running?
Have you tried with the background change and only two small backgrounds?
Have you tried with reducing the CPU load in CANDI?

Just foir the sake of completion, do check every card and cable if it may have come loose.

And for a software tracker you could let snoopy run uptown the point where it fails, save the log and dig in there...

...


I still blame the hardware;-)
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
nbache
Beta Tester
Beta Tester
Posts: 1501
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: AmigaOne X5000 file system and download issues

Post by nbache »

esc wrote: Sun Oct 11, 2020 9:20 amThe issue, it seems, is that when I have the CANDI animated background running, downloads consistently fail. Without this running, downloads consistently complete. Very strange. Has anyone else seen this problem?
Can't say that I have - for the simple reason that I won't touch Candi with a barge pole.

Why on earth would I run a program which eats up resources (and adds to my carbon footprint) for the sole purpose of distracting me with irrelevant graphic oddities moving around on my screen?

But it's not the first time I hear people complain about Candi messing up stuff - one more reason to avoid it.

Just my opinion, of course ...

Anyway, Candi does not have anything to do with AmigaOS, it's a third party thing for which A-Eon is responsible. So any problems with it are better directed to them.

Best regards,

Niels
esc
Posts: 46
Joined: Sun Oct 25, 2015 6:38 pm

Re: AmigaOne X5000 file system and download issues

Post by esc »

Lesson learned - don’t use Candi. :)

I tested every hardware connection in the computer and then throughout the day tried reproducing the issue - /with/ Candi running, and without. My results were 100% of the time with Candi running = download issues, and without, no issues. So in my case I can confidently say Candi, in spite of how neat I think it is (because IMO it does look very cool) is somehow causing download issues.

So now I have a stable, working X5000 to play with. Ain’t life grand. :)
User avatar
nbache
Beta Tester
Beta Tester
Posts: 1501
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: AmigaOne X5000 file system and download issues

Post by nbache »

esc wrote: Mon Oct 12, 2020 8:15 amSo in my case I can confidently say Candi, in spite of how neat I think it is (because IMO it does look very cool) is somehow causing download issues.
My guess is it simply devours much too much CPU power and puts some of its tasks at too high priority in order to make the animations look smooth, which in turn makes every other task, including the network and/or download suffer.
esc wrote: Mon Oct 12, 2020 8:15 amSo now I have a stable, working X5000 to play with. Ain’t life grand. :)
Great to hear!

Best regards,

Niels
Post Reply