CD/DVD burning

AmigaOne X5000 platform specific issues.
Steff
Posts: 35
Joined: Sun Jun 24, 2018 3:37 pm

CD/DVD burning

Post by Steff »

When i try to "backup" my system to CD or DVD, there is an error from AmiDVD which says: Error opening 'L:slb_v2' : object not found. I have looked everywhere, even on my Boot-USB but to no avail. Any ideas anyone?

User avatar
ZeroG
Posts: 119
Joined: Sat Jun 18, 2011 11:31 am
Location: Germany

Re: CD/DVD burning

Post by ZeroG »

I'm not sure if the X5000 even needs a SLB but if it does you can get a copy of the installed SLB with MediaToolbox.
- start SYS:System/MediaToolbox
- select your Harddrive
- click Edit RDB
- there is a box labeled "AmigaOne bootcode (SLB)" and in it is a "save to file" button

Steff
Posts: 35
Joined: Sun Jun 24, 2018 3:37 pm

Re: CD/DVD burning

Post by Steff »

ZeroG wrote:I'm not sure if the X5000 even needs a SLB but if it does you can get a copy of the installed SLB with MediaToolbox.
- start SYS:System/MediaToolbox
- select your Harddrive
- click Edit RDB
- there is a box labeled "AmigaOne bootcode (SLB)" and in it is a "save to file" button
Danke mein Freund

I shall take a peek ;)

smf
Beta Tester
Beta Tester
Posts: 112
Joined: Thu Nov 17, 2011 11:16 pm

Re: CD/DVD burning

Post by smf »

ZeroG wrote:I'm not sure if the X5000 even needs a SLB but if it does you can get a copy of the installed SLB with MediaToolbox.
The X5k does not use SLB.

xenic
Posts: 1165
Joined: Sun Jun 19, 2011 12:06 am

Re: CD/DVD burning

Post by xenic »

Steff wrote:
- there is a box labeled "AmigaOne bootcode (SLB)" and in it is a "save to file" button
Danke mein Freund

I shall take a peek ;)
The "save to file" button next to "AmigaOne bootcode (SLB)" is disabled because (as SMF stated) there is no SLB (slb_v2) for the X5000. I think the "Install" button should have been disabled too; you don't want to press that button on an X5000.
AmigaOne X1000 with 2GB memory - OS4.1 FE

Steff
Posts: 35
Joined: Sun Jun 24, 2018 3:37 pm

Re: CD/DVD burning

Post by Steff »

Ok. I have tried all work arounds here but nothing is working. The CD/DVD rom is not recognised in the system as a blank medium. Secondly, the error output is:

SCSI command 00 00 00 00 00 00 failed, err=-3
SCSI command 00 00 00 00 00 00 failed, err=-3
SCSI command 00 00 00 00 00 00 failed, err=-3
SCSI command 00 00 00 00 00 00 failed, err=-3
SCSI command 00 00 00 00 00 00 failed, err=-3

etc, and that is all that happens.

Any ideas anyone?

User avatar
Raziel
Posts: 966
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: CD/DVD burning

Post by Raziel »

If i might take a guess i'd say AmiDVD wasn' updated to work with the new hardware X5000.

I remember this SCSI command error bug from when i switched to the X1000 and i think i remember there was an update to the program to get rid of it.

So, you might be out of luck, or you could try "FryingPan" ( a little tedious to set up nowadays)
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg

User avatar
nbache
Beta Tester
Beta Tester
Posts: 1463
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: CD/DVD burning

Post by nbache »

Which version of AmiDVD is it? IIRC, only the one in the Enhancer Pack supports the X5000.

Best regards,

Niels

Steff
Posts: 35
Joined: Sun Jun 24, 2018 3:37 pm

Re: CD/DVD burning

Post by Steff »

nbache wrote:Which version of AmiDVD is it? IIRC, only the one in the Enhancer Pack supports the X5000.

Best regards,

Niels
Hello Niels.

Some more error messages when starting the AmiDVD:

SCSI command 46 00 00 00 00 00 00 10 00 00 failed
sense: 70 00 05 00 00 00 00 0a 00 00 00 00 20 00 00 00 00 00
SCSI command 5a 00 2a 00 00 00 00 00 64 00 failed
sense: 70 00 05 00 00 00 00 0a 00 00 00 00 20 00 00 00 00 00


And the version you asked for is: RAWBinfo 53.19 (9.3.2014)
Copyright (C) 2000-2012 Hyperion Entertainment CVBA


Most frustrating !!

User avatar
trixie
Posts: 399
Joined: Thu Jun 30, 2011 2:54 pm
Location: Czech Republic

Re: CD/DVD burning

Post by trixie »

@Steff

That, however, is the version of RAWBInfo (the component that displays program information in Workbench), not of AmiDVD. You need to click on the Version button in the Workbench Information window to retrieve the version. Or open Shell, go to the AmiDVD directory, and type "version AmiDVD".
Smoke me a kipper, I'll be back for breakfast!

AmigaOne X5000 @ 2GHz / 4GB RAM / Radeon RX 560 / ESI Juli@ / AmigaOS 4.1 Final Edition
SAM440ep-flex @ 667MHz / 1GB RAM / Radeon 9250 / AmigaOS 4.1 Final Edition

Post Reply