Strange problem?

AmigaOne X5000 platform specific issues.
appturk
Beta Tester
Beta Tester
Posts: 15
Joined: Sat Jan 14, 2017 10:47 am

Re: Strange problem?

Post by appturk »

@Tonyw

This is a kind of "Customer" and no he does not have anything like that to test it. This is a "real" problem for me and the customer and I need it fixed. Worked great for 2 + weeks and then no SATA devices found ???. That is or should not be a problem with a brand new X5000. He can't even put the CD in a give it a go as no SATA are found.
User avatar
tonyw
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 1438
Joined: Wed Mar 09, 2011 1:36 pm
Location: Sydney, Australia

Re: Strange problem?

Post by tonyw »

Well, you won't be able to fix it unless you have some basic repair tools. A serial cable to another machine is the most basic of those.

If you don't have the tools to fix it, better to send it to someone who has.
cheers
tony
appturk
Beta Tester
Beta Tester
Posts: 15
Joined: Sat Jan 14, 2017 10:47 am

Re: Strange problem?

Post by appturk »

Well Thanks you tonyw I will work on this the best I can from my distance to this user and keep everyone updated as to what it is. Thank you for the help, I will try the cable and ask other questions if and when he is able to get his hands on one.

THANK YOU :)
User avatar
msalcedo
Beta Tester
Beta Tester
Posts: 90
Joined: Thu Oct 20, 2011 11:55 pm
Location: Sacramento, CA USA

Re: Strange problem?

Post by msalcedo »

Hoping to help...
Is the customer using a hard drive or ssd? If ssd maybe a changing to a "normal" hard drive will work...
BTW, I found if on power up if there is no cd in the dvd drive, it won't show the device for exsample on systeminfo.

So, try to power up, open the drive, insert the boot cd and power up again, the cd/dvd should now show on system info.

Is there any way to find out if the sata0 is in fact on the hard drive and sata1 on the dvd drive?
BTW, we did have issues with certain dvd drives, I could never get my LG DVD drive to work correctly. Can you check what dvd drive he has?

Is the cd still usable, maybe it's corrupt? Re-burn a new one?

I know you said it was working, but a power surge during his absense may have fried something (happened to me with a pc)

just trying to help...
Post Reply