Composite Effects

AmigaOne X1000 platform specific issues.
Post Reply
User avatar
Fernecho
Posts: 31
Joined: Sun Feb 05, 2012 5:54 pm
Location: Ourense - SPAIN

Composite Effects

Post by Fernecho »

Hello all

I have a question, when active button effects composition in the Prefs GUI to make visible the shadows of the window, when I open a window are drawn well their shadows, but when change the size of the window then not are drawn correctly, because this happens?

Gui Prefs

Image

Window before resize

Image

Window after resize

Image

Lisardo.
Amiga 1200 / Blizzard 1260 / Mediator 1200 / Voodoo 3000 / 64 Mb / AmigaOS 3.9
Sam Flex 440ep 733 Mhz / AmigaOS 4.1 u 4
AmigaONE X1000

User avatar
A3000T
Beta Tester
Beta Tester
Posts: 71
Joined: Tue Dec 21, 2010 7:03 pm
Location: Netherlands

Re: Composite Effects

Post by A3000T »

Fernecho wrote: I have a question, when active button effects composition in the Prefs GUI to make visible the shadows of the window, when I open a window are drawn well their shadows, but when change the size of the window then not are drawn correctly, because this happens?
This is a known problem, and it is being worked on.

Kind regards,

Dennis

User avatar
Fernecho
Posts: 31
Joined: Sun Feb 05, 2012 5:54 pm
Location: Ourense - SPAIN

Re: Composite Effects

Post by Fernecho »

A3000T wrote:
Fernecho wrote: I have a question, when active button effects composition in the Prefs GUI to make visible the shadows of the window, when I open a window are drawn well their shadows, but when change the size of the window then not are drawn correctly, because this happens?
This is a known problem, and it is being worked on.

Kind regards,

Dennis
I understand, thank you, I thought that it was a configuration problem.

Greetings
Amiga 1200 / Blizzard 1260 / Mediator 1200 / Voodoo 3000 / 64 Mb / AmigaOS 3.9
Sam Flex 440ep 733 Mhz / AmigaOS 4.1 u 4
AmigaONE X1000

Post Reply