Mixer/Mixer.docky BETA supporting hdaudio V6.22

AmigaOne X1000 platform specific issues.
User avatar
Raziel
Posts: 952
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Re: Mixer.docky BETA supporting hdaudio V6.22

Post by Raziel »

javierdlr wrote:
Christopher Follett wrote:
Christopher Follett wrote:Found a bug in the mixer docky.
If you have sound running, then bring up docky. Then click mute, it mutes the HD chip completely and it never turns it back on.
You end up having to do a hard reset as machine hangs on soft reset due to it not being able to do anything with HD audio.
Was this fixed?
Haven't been able to test yet.
Think it's fixed. As it works in MIXER and MIXER.DOCKY shares same _ctrl.c code. I don't have a X1000 (SAM460ex user) so, plaease test it and post result here when you have time.
TIA
X1000 here
Mixer.docky 52.4beta (22.08.2014)

That error described above doesn't happen here with mentioned beta version
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg

User avatar
javierdlr
Beta Tester
Beta Tester
Posts: 380
Joined: Sun Jun 19, 2011 10:13 pm
Location: Donostia (GUIPUZCOA) - Spain
Contact:

Re: Mixer/Mixer.docky BETA supporting hdaudio V6.22

Post by javierdlr »

@Raziel:
THX for testing.

User avatar
javierdlr
Beta Tester
Beta Tester
Posts: 380
Joined: Sun Jun 19, 2011 10:13 pm
Location: Donostia (GUIPUZCOA) - Spain
Contact:

Re: Mixer/Mixer.docky BETA supporting hdaudio V6.22

Post by javierdlr »

Uploaded MIXER V1.40 and MIXER.DOCKY V52.4 to openamiga (http://openamiga.org/?function=viewfiles&projectid=62) and updated AmiUpdate too. Please test it and post results here or whatever problem you find.

THX too all people involved in such update.

Have nice weekend!

Post Reply