X1000 HD-Audio News ?

AmigaOne X1000 platform specific issues.
Locked
User avatar
zappa2009
Posts: 230
Joined: Tue Jun 21, 2011 12:17 pm

X1000 HD-Audio News ?

Post by zappa2009 »

Hi there.

Request the Status of the HD-Audio AHI-Driver.
More as on the Blog ?
X1000 RadeonHD5450 4GB (2x2GB) DDR2-PC2-8500 Kingston HyperX 5-5-5-5-15 OS4.1.6 & Lubuntu13.04/mintppc11 with Kernel 3.8.7/3.9

User avatar
LyleHaze
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 520
Joined: Sat Jun 18, 2011 4:06 pm
Location: North Florida, near the Big Bend

Re: X1000 HD-Audio News ?

Post by LyleHaze »

The driver is progressing steadily.
Not much else to tell until it is done.

User avatar
zappa2009
Posts: 230
Joined: Tue Jun 21, 2011 12:17 pm

Re: X1000 HD-Audio News ?

Post by zappa2009 »

Thanks.

Good Luck ;)
X1000 RadeonHD5450 4GB (2x2GB) DDR2-PC2-8500 Kingston HyperX 5-5-5-5-15 OS4.1.6 & Lubuntu13.04/mintppc11 with Kernel 3.8.7/3.9

User avatar
nexus
Beta Tester
Beta Tester
Posts: 347
Joined: Mon Dec 20, 2010 2:11 pm
Location: Germany

Re: X1000 HD-Audio News ?

Post by nexus »

Actually, I'm sure, it's not a matter of luck but of time :)

User avatar
ssolie
Beta Tester
Beta Tester
Posts: 1010
Joined: Mon Dec 20, 2010 8:51 pm
Location: Canada
Contact:

Re: X1000 HD-Audio News ?

Post by ssolie »

zappa2009 wrote:HRequest the Status of the HD-Audio AHI-Driver.
More as on the Blog ?
Please do not bother the developers. That is my job.

When there is news you will be informed.
ExecSG Team Lead

Locked