Member area missing pages

This is the place to ask if you have any issues with our forum system. These include questions about your account, PM's, login trouble, etc.
Post Reply
User avatar
Raziel
Posts: 980
Joined: Sat Jun 18, 2011 4:00 pm
Location: a dying planet

Member area missing pages

Post by Raziel »

If i go here and click on "All", "#" or any of the letters, i'll get an "Object not found error"

Code: Select all

Object not found!

The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

If you think this is a server error, please contact the webmaster.

Error 404

forum.hyperion-entertainment.biz
Mon Mar 24 12:42:58 2014
Apache/2.2.8 (Linux/SUSE)
People are dying.
Entire ecosystems are collapsing.
We are in the beginning of a mass extinction.
And all you can talk about is money and fairytales of eternal economic growth.
How dare you!
– Greta Thunberg
User avatar
ssolie
Beta Tester
Beta Tester
Posts: 1010
Joined: Mon Dec 20, 2010 8:51 pm
Location: Canada
Contact:

Re: Member area missing pages

Post by ssolie »

That's a well known bug in the particular style we use on this message board. I tried to fix it but it is too involved to change styles right now.
ExecSG Team Lead
User avatar
Slayer
Beta Tester
Beta Tester
Posts: 851
Joined: Tue Dec 21, 2010 4:19 am
Location: New Zealand

Re: Member area missing pages

Post by Slayer »

As a work around I discovered that you could substitute & or # for a ? and it functions as intended :ugeek:

also, any further selections of letters after this initial change seems to make the ? stick until the session is ended
~Yes I am a Kiwi, No, I did not appear as an extra in 'Lord of the Rings'~
1x AmigaOne X5000 2.0GHz 2gM RadeonR9280X AOS4.x
3x AmigaOne X1000 1.8GHz 2gM RadeonHD7970 AOS4.x
Post Reply