Missing function or incorrect function reference

Have a question about our Software Developer Kit? Ask them here.
Post Reply
xenic
Posts: 1164
Joined: Sun Jun 19, 2011 12:06 am

Missing function or incorrect function reference

Post by xenic »

The notes for WA_PointerDelay in SDK:Include/include_h/intuition/intuition.h reference the function: "NewSetPointer()" which I can't find anywhere in the SDK. The notes need to be corrected to reference the correct function or the NewSetPointer() function needs to be added to the Intuition autodoc. Can someone please acknowledge the problem and correct it?
AmigaOne X1000 with 2GB memory - OS4.1 FE

User avatar
tboeckel
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 68
Joined: Mon Jun 20, 2011 8:56 am
Contact:

Re: Missing function or incorrect function reference

Post by tboeckel »

I suppose the SetWindowPointer() function initially was named NewSetPointer() to be distinguishable from the old SetPointer() function. Most probably that old function name was left in the Autodoc even after the name change.

I just fixed that typo.

xenic
Posts: 1164
Joined: Sun Jun 19, 2011 12:06 am

Re: Missing function or incorrect function reference

Post by xenic »

tboeckel wrote:I suppose the SetWindowPointer() function initially was named NewSetPointer() to be distinguishable from the old SetPointer() function. Most probably that old function name was left in the Autodoc even after the name change.

I just fixed that typo.
Thanks.
AmigaOne X1000 with 2GB memory - OS4.1 FE

Post Reply