Mountlist/DOSDrivers docs - missing?

Have a question about our Software Developer Kit? Ask them here.
Post Reply
chris
Posts: 552
Joined: Sat Jun 18, 2011 11:05 am
Contact:

Mountlist/DOSDrivers docs - missing?

Post by chris »

Where are the mountlist/DOSDrivers variables documented? I thought they were in SYS:Documentation/C/Mount.doc, but that doesn't contain them.

I'm sure I've seen this document somewhere:
http://amiga.sourceforge.net/amigadevhe ... ion=Search
Which is more like what I was expecting to find (but an OS4 version)

There's nothing on the wiki, or in the Mount() AutoDoc, and even the old RKRMs turn up a blank.

Anyone?!

Belxjander
Posts: 276
Joined: Mon May 14, 2012 10:26 pm
Location: 日本千葉県松戸市 / Matsudo City, Chiba, Japan
Contact:

Re: Mountlist/DOSDrivers docs - missing?

Post by Belxjander »

The old DOS Manual had this along with the binder version of the A3000 manuals from what I can recall

chris
Posts: 552
Joined: Sat Jun 18, 2011 11:05 am
Contact:

Re: Mountlist/DOSDrivers docs - missing?

Post by chris »

Belxjander wrote:The old DOS Manual had this along with the binder version of the A3000 manuals from what I can recall
Ah, that means it's probably in the OS3.5 manuals on that CD too. Didn't think of looking there.

I had an old WB1.3 upgrade manual with them in at one point, but I must have got rid of it, that's probably a little out of date now anyway.

Belxjander
Posts: 276
Joined: Mon May 14, 2012 10:26 pm
Location: 日本千葉県松戸市 / Matsudo City, Chiba, Japan
Contact:

Re: Mountlist/DOSDrivers docs - missing?

Post by Belxjander »

The names and meanings have not been deprecated yet afaik...

Post Reply