OS4.0 SDK is missing

Have a question about our Software Developer Kit? Ask them here.
Post Reply
Minuous
Posts: 11
Joined: Mon Dec 21, 2015 10:36 am

OS4.0 SDK is missing

Post by Minuous »

Looking for a download of the OS4.0 SDK, which I cannot find anywhere here. Can the missing file be uploaded please?

User avatar
nbache
Beta Tester
Beta Tester
Posts: 1428
Joined: Mon Dec 20, 2010 7:25 pm
Location: Copenhagen, Denmark
Contact:

Re: OS4.0 SDK is missing

Post by nbache »

Various versions of the SDK are here:

http://hyperion-entertainment.com/index ... &parent=30

The oldest ones are from 2009.

I'm not sure if any of them are strictly for 4.0, though. Is that really what you need?

Best regards,

Niels

Minuous
Posts: 11
Joined: Mon Dec 21, 2015 10:36 am

Re: OS4.0 SDK is missing

Post by Minuous »

They are all for OS4.1.

I need the OS4.0 one as ReAction V47, which I am creating the autodocs for, is based on ReAction V50, not V53.

User avatar
khayoz
Posts: 17
Joined: Sun Jan 08, 2017 5:24 am
Location: Stockholm, Sweden
Contact:

Re: OS4.0 SDK is missing

Post by khayoz »

Minuous wrote:They are all for OS4.1.

I need the OS4.0 one as ReAction V47, which I am creating the autodocs for, is based on ReAction V50, not V53.
You have P.M.
1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79 Prototype, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX <-2020

Minuous
Posts: 11
Joined: Mon Dec 21, 2015 10:36 am

Re: OS4.0 SDK is missing

Post by Minuous »

I just checked and didn't see any PM in my inbox. But anyway I have in the meantime kindly been provided with the necessary version of the SDK, so it's fine for me now.

User avatar
khayoz
Posts: 17
Joined: Sun Jan 08, 2017 5:24 am
Location: Stockholm, Sweden
Contact:

Re: OS4.0 SDK is missing

Post by khayoz »

Minuous wrote:I just checked and didn't see any PM in my inbox. But anyway I have in the meantime kindly been provided with the necessary version of the SDK, so it's fine for me now.
Don't know what the problem is but the P.M. is stuck in the Outbox..
Glad you solved it anyway.
1989-> A500, A600, A3000, A4000, A1200, CD32, µA1, PegII, A1XE, CDTV, Amy/416D79 Prototype, A1X5000, Vampire 500 V2+, Vampire 600 V2, Amy-ITX <-2020

Post Reply