Sound Blaster problem and AmigaOne 500

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
xenic
Posts: 1165
Joined: Sun Jun 19, 2011 12:06 am

Re: Sound Blaster problem and AmigaOne 500

Post by xenic »

@mechanic
I had given up on a sound card but decided to try the SB Live one more time before relegating it to the back of the storage closet. I didn't try the middle PCI slot before because it is so close to the Radeon board which is the warmest running thing in my SAM. I just assumed that all the free PCI slots work the same but that's either not the case or I have a bad bottom PCI slot. The sound from the SB Live card is so much cleaner with crisper sound that I don't want to go back to the builtin sound. If not for this topic I might not have tried again. Thanks!
AmigaOne X1000 with 2GB memory - OS4.1 FE
Spectre660
Posts: 1494
Joined: Sat Jun 18, 2011 2:16 pm
Location: Montserrat

Re: Sound Blaster problem and AmigaOne 500

Post by Spectre660 »

@ Xenic

What version of UBoot do you have ?
The latest one is version 1.31d(Feb 15-2011 - 17:02:59).
I have ha a similar problems with older Uboot versions but with the last PCI slot.
xenic
Posts: 1165
Joined: Sun Jun 19, 2011 12:06 am

Re: Sound Blaster problem and AmigaOne 500

Post by xenic »

Spectre660 wrote:What version of UBoot do you have ?
The latest one is version 1.31d(Feb 15-2011 - 17:02:59).
I have ha a similar problems with older Uboot versions but with the last PCI slot.
I have version 1.31d installed. I haven't tried to use the SB Live in the bottom slot since discovering the alignment problem and bending the bracket to eliminate strain on the card & slot. When I get a chance I will try it again in the bottom slot.
AmigaOne X1000 with 2GB memory - OS4.1 FE
User avatar
mechanic
Posts: 510
Joined: Sat Jun 25, 2011 9:22 pm

Re: Sound Blaster problem and AmigaOne 500

Post by mechanic »

xenic,

What do you have for a speaker system?

Mine is a Creative 5.1 analog/digital. Just perfect for in-house sound.
A-Eon A1X1000 ATI HD6850, Creative SB1570 PCIe, RTL8139 net PCI.
Post Reply