AmiUpdate mystery.

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
Post Reply
acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

AmiUpdate mystery.

Post by acmn »

How come UAmiUpdate doesn't update my commodities.library? It is of version 53.1.
It did update Exchange program but after that commodities.library 53.4 or higher is
required. Latest version is 53.7.
User avatar
salass00
AmigaOS Core Developer
AmigaOS Core Developer
Posts: 521
Joined: Sat Jun 18, 2011 3:12 pm
Location: Finland
Contact:

Re: AmiUpdate mystery.

Post by salass00 »

@acmn

Run another scan in AmiUpdate after installing the Exchange update and it should show the commodities.library update.
acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: AmiUpdate mystery.

Post by acmn »

salass00 wrote:@acmn

Run another scan in AmiUpdate after installing the Exchange update and it should show the commodities.library update.
Of course...stupid me...thank you...
acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: AmiUpdate mystery.

Post by acmn »

salass00 wrote:@acmn

Run another scan in AmiUpdate after installing the Exchange update and it should show the commodities.library update.
Tietenkin...tyhmä minä...kiitos.
Post Reply