Problem with Mixer

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: Problem with Mixer

Post by acmn »

Spectre660 wrote:This is the normal behavior.
So you have to remove the usb stick when doing a cold boot .
If that's normal, then how come my friend's AmigaOne Micro (uA1-c) does not
suffer from this problem? Just made a test with it using that same usb stick.
Micro booted just fine....


http://www.intuitionbase.com/static.php ... ma1c-specs

Spectre660
Posts: 1493
Joined: Sat Jun 18, 2011 2:16 pm
Location: Montserrat

Re: Problem with Mixer

Post by Spectre660 »

Each Amiga NG model has different behavior.
The Sam440ep-flex have two USB ports that you can leave a USB stick in and boot with no problem.
The other two will give the problem .
The Sam460ex will give you this behavior in each port with a fat32 formatted USB stick.
an SFS formatted one may give you a different result
acmn wrote:
Spectre660 wrote:This is the normal behavior.
So you have to remove the usb stick when doing a cold boot .
If that's normal, then how come my friend's AmigaOne Micro (uA1-c) does not
suffer from this problem? Just made a test with it using that same usb stick.
Micro booted just fine....


http://www.intuitionbase.com/static.php ... ma1c-specs

acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: Problem with Mixer

Post by acmn »

News: I tried booting with Generic usb stick sized 4GB and
sam booted just fine. So, is 8GB too much for Uboot?

Spectre660
Posts: 1493
Joined: Sat Jun 18, 2011 2:16 pm
Location: Montserrat

Re: Problem with Mixer

Post by Spectre660 »

There seem to be some variables.
I have Boot1=usb in uboot and have problems with anything over 2GB
acmn wrote:News: I tried booting with Generic usb stick sized 4GB and
sam booted just fine. So, is 8GB too much for Uboot?

acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: Problem with Mixer

Post by acmn »

To be precise: Sam is able to boot also from a 8GB usb stick, but
if that stick is in when Uboot is initing USB then the system
shuts off...that is my experience....
Inserting that stick after USB being inited and then pressing
both mouse buttons makes it possible to boot from it....
No need to such tampering if you are using 4GB stick.

acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: Problem with Mixer

Post by acmn »

Problem solved...
After receiving missing updates from AmiUpdate server (why did I get them now, why not
before...don't ask) everything sorted out just fine! EnvyHT card working well and
Mixer too...

amjackal
Posts: 3
Joined: Tue Mar 25, 2014 1:36 am

Re: Problem with Mixer

Post by amjackal »

acmn wrote:Problem solved...
After receiving missing updates from AmiUpdate server (why did I get them now, why not
before...don't ask) everything sorted out just fine! EnvyHT card working well and
Mixer too...

hi i am new member and this is my first post
i have exactly the same as your problem (AmiUpdate can,t find the Envy24ht driver) and i tried everything i can but still not working
i know you said don,t ask but please if you can remember anything i will be appreciated or if anybody else can help me because i am trying about 2 months ago and no way :x
is it possible for anyone have the driver send it to me or put link for files anywhere ?

Thank you

acmn
Posts: 55
Joined: Sat Jul 28, 2012 5:58 am
Location: Tampere, Finland

Re: Problem with Mixer

Post by acmn »

Hi amjackal,
Are you a registered user?

User avatar
ssolie
Beta Tester
Beta Tester
Posts: 1010
Joined: Mon Dec 20, 2010 8:51 pm
Location: Canada
Contact:

Re: Problem with Mixer

Post by ssolie »

amjackal wrote:i have exactly the same as your problem (AmiUpdate can,t find the Envy24ht driver) and i tried everything i can but still not working...
There is a log file produced by AmiUpdate. Locate that log file because it will tell you why an update may be failing. There is also a verbose logging option on the preferences you can try.

There is a likely good reason why it won't provide the update. You may be missing some prerequisite or similar. Don't go copying files around and bypassing AmiUpdate or you'll risk corrupting your system.
ExecSG Team Lead

amjackal
Posts: 3
Joined: Tue Mar 25, 2014 1:36 am

Re: Problem with Mixer

Post by amjackal »

acmn wrote:Hi amjackal,
Are you a registered user?

Yes i am

Post Reply