Issues with mouse move on the Sam460 bootmenu

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
Post Reply
User avatar
virgola
Posts: 43
Joined: Tue Jun 21, 2011 5:24 pm
Location: Bergamo, Italy

Issues with mouse move on the Sam460 bootmenu

Post by virgola »

I'm having troubles with the boot menu here on my Sam460 with OS 4.1 update 5 vanilla.
The installation is the most vanilla I can: fresh install from the ISO 4 update 2, then straight update 3, update 4 and then 5.

I'm using a RadeonHD 4650 on the PCIe and the RadeonHD bought from A-Eon at http://www.a-eon.com/?page=download&os=amigaos

When at boot, after keeping pressed the two mouse buttons, I enter the gray boot menu, the mouse doesn't move properly.

Clicking is ok, but when I move the mouse, the pointer simply goes crazy and it jumps randomly around on the screen.
Luckily I can change some settings with the shortcuts buttons, but selecting items it is simply a pain.

Anyone else having such problem?

Spectre660
Posts: 1492
Joined: Sat Jun 18, 2011 2:16 pm
Location: Montserrat

Re: Issues with mouse move on the Sam460 bootmenu

Post by Spectre660 »

Work oks for me.
How about entering the boot menu by holding down scroll lock on the keyboard and then trying the mouse to move about.

User avatar
virgola
Posts: 43
Joined: Tue Jun 21, 2011 5:24 pm
Location: Bergamo, Italy

Re: Issues with mouse move on the Sam460 bootmenu

Post by virgola »

Spectre660 wrote:Work oks for me.
How about entering the boot menu by holding down scroll lock on the keyboard and then trying the mouse to move about.
Changing the way to enter the boot menu doesn't change anything.
Changing the mouse (Logitech, Microsoft and an unbranded one) and USB port doesn't change anything either.

Spectre660
Posts: 1492
Joined: Sat Jun 18, 2011 2:16 pm
Location: Montserrat

Re: Issues with mouse move on the Sam460 bootmenu

Post by Spectre660 »

Could something else plugged in th USB be casuing this. Keyboard ?
virgola wrote:
Spectre660 wrote:Work oks for me.
How about entering the boot menu by holding down scroll lock on the keyboard and then trying the mouse to move about.
Changing the way to enter the boot menu doesn't change anything.
Changing the mouse (Logitech, Microsoft and an unbranded one) and USB port doesn't change anything either.

User avatar
virgola
Posts: 43
Joined: Tue Jun 21, 2011 5:24 pm
Location: Bergamo, Italy

Re: Issues with mouse move on the Sam460 bootmenu

Post by virgola »

Spectre660 wrote:Could something else plugged in th USB be casuing this. Keyboard ?
I've also tried unplugging every USB peripheral I've got, leaving only the mouse.
Same result, moving the mouse makes the pointer shacking all around the screen.

Post Reply