AOne500/SAM460 unstable after update 5 [Solved]

This forum is for all AmigaOne 500, Sam440 and Sam460 specific issues.
morpa
Posts: 16
Joined: Sat Oct 27, 2012 9:53 am

Re: AOne500/SAM460 unstable after update 5 [SOLVED]

Post by morpa »

Update 6 solved the problem, can now use all prev. updates too. Thanks Amiga OS 4.1 team for the update!! (whatever it fixed=)
SAM460ex/1.15 GHz,Kingston 2 GB RAM DDR2 800 (PC2 6400),3.5 500 GB HDD Seagate st500dm0, DVD-RW Drive,SATA Controller SiI3114 PCI (4 ports),Amiga one keyboard and mouse, Radeon HD4650, 1 GB DDR2 VGA/DVI/HDMI

User avatar
ssolie
Beta Tester
Beta Tester
Posts: 1010
Joined: Mon Dec 20, 2010 8:51 pm
Location: Canada
Contact:

Re: AOne500/SAM460 unstable after update 5 [SOLVED]

Post by ssolie »

morpa wrote:Update 6 solved the problem, can now use all prev. updates too. Thanks Amiga OS 4.1 team for the update!! (whatever it fixed=)
That was a mistake on my part. Please don't install Update 6 as it was not ready.
ExecSG Team Lead

morpa
Posts: 16
Joined: Sat Oct 27, 2012 9:53 am

Re: AOne500/SAM460 unstable after update 5 [SOLVED (u6]

Post by morpa »

Ok. Will wait for the real update then. Hope to see it soon:)
SAM460ex/1.15 GHz,Kingston 2 GB RAM DDR2 800 (PC2 6400),3.5 500 GB HDD Seagate st500dm0, DVD-RW Drive,SATA Controller SiI3114 PCI (4 ports),Amiga one keyboard and mouse, Radeon HD4650, 1 GB DDR2 VGA/DVI/HDMI

User avatar
ssolie
Beta Tester
Beta Tester
Posts: 1010
Joined: Mon Dec 20, 2010 8:51 pm
Location: Canada
Contact:

Re: AOne500/SAM460 unstable after update 5 [SOLVED (u6]

Post by ssolie »

morpa wrote:Ok. Will wait for the real update then. Hope to see it soon:)
The only real problem is some X1000 users may get messed up. We weren't done beta testing yet.
ExecSG Team Lead

morpa
Posts: 16
Joined: Sat Oct 27, 2012 9:53 am

Re: AOne500/SAM460 unstable after update 5

Post by morpa »

Changed memory module (another brand) and now it runs fine with kernel. Learnt alot while problemsearching so it wasn't spoilede time. Dunno why my sam460 didn't like the corsair one (kingston now).
Another thing is i can boot the Ubuntu live cd now, couldn't do that without errors before memoryswitch.
SAM460ex/1.15 GHz,Kingston 2 GB RAM DDR2 800 (PC2 6400),3.5 500 GB HDD Seagate st500dm0, DVD-RW Drive,SATA Controller SiI3114 PCI (4 ports),Amiga one keyboard and mouse, Radeon HD4650, 1 GB DDR2 VGA/DVI/HDMI

Post Reply