Page 1 of 1

uA1 not booting anymore HELP! [SOLVED]

Posted: Sat Nov 12, 2011 2:32 pm
by alexdran
Hello all,
I have a problem with my amigaOne (uA1)

I have tried to replace the 256 MB sim (with one from my macbook with no success to due different pin connection).
In replacing the original module I have switched on with module not properly fitted causing black screen on boot.
I have then backed back correctly the sim and on the boot I got:


sanning HDD: Entered find_sec_bl_start
Loadsector failed
Found an HD
FLB: no SLB found in any of the designated boot sources; returning to u-boot


I have tried to reset uboot boot preference to default and also change amiga multiboot option to (SII parallel HD) with no success

I have then moved the connection (where hd boot plus cd rom are) on the original IDE bus:
I get HD and cdrom recognized back by uboot but with
BUS0: ............ (for a couple of seconds after message on the screen)

Then amigaOS update3 recognized but after loaded all the modules only image with kickstart appears (no way to boot via cdrom)

any help is welcome, please

thank you in advance for any help!

I have
uA1 256 Mb
OS 4.1 updated 3

HD 160GB + HD 20GB (on primary)
DVDRom + MasterizzatoreDVD (on secondary bus)

Re: uA1 not booting anymore HELP!

Posted: Sat Nov 12, 2011 3:32 pm
by alexdran
quick update

1) boot from origianl IDE with kickstart image (and no workbench) was due to a1ide.device disabled in kicklayout (I was not using original ide anymore before). Re-activating it i got bot OS4.1 u3 from hd and boot from CDROM (4.1 u1)

2) If i place the IDE cable back on bus 0 of SIL card i got the error reported (with SLB not recognized)

3) I can also boot from original IDE and have devices on the secondary channel recognized on the SIL card (on both bus 0 and 1). SIL seems then working but no boot anymore

I have set boot prefs with

but this is not affecting point (2) that is my problem (reduced to minimum but my problem)

again suggestions are welcome


Re: uA1 not booting anymore HELP!

Posted: Sun Nov 13, 2011 9:42 pm
by alexdran
tried again the cables back to SIL card (both of channels) and uA1 boot back again with no problems

don't know what happened but apparently solved