Page 1 of 1

Need Help with OS3.1.4

Posted: Wed Dec 19, 2018 10:57 pm
by Sandancer
Hi all I have tried everything and nothing seems to work, I have a Amiga A1200 with a AmiTek A1200 8mb RAM/FPU/Clock Expansion board & 3.1.4 Roms. With a 64gig SD to CF adapter card in, no problems seeing my CF card, its the formatting large partitions. I have also tried doing it in WinUAE as a standard 2meg setup, and I get the same error on there.
(6.94 KiB) Downloaded 1 time
(7.09 KiB) Downloaded 1 time
(5.02 KiB) Downloaded 1 time
These pics are from the winuae but I get same errors an real amiga. Hope somebody can help with this issue, it took a while for me to buy it, and cant afford a accelerator card.
Also the link on youtube ... I3CfGPDHhg says it all.

Re: Need Help with OS3.1.4

Posted: Thu Dec 20, 2018 2:21 am
by thomasrapp
The message says it all: not enough memory. To validate a 18 gig partition you need around 18 meg of memory. That's not new, it's always been this way, with all flavours of FFS. What's new is that it throws an actual error message instead of just sitting there with a non-validated partition.

With WinUAE you can see the magic: just add the memory. You don't even need to reformat the partition, it becomes validated automatically.

After that you can use the card in your Amiga with less memory. But beware of invalidating the partition, then the same error comes again.

Re: Need Help with OS3.1.4

Posted: Sat Mar 09, 2019 10:53 am
by Mark Sealey
Hi did you fix this problem ?