Update 5 fails to boot

A forum for Classic Amiga specific support issues.
Post Reply
Posts: 12
Joined: Sun Dec 25, 2011 2:50 pm

Update 5 fails to boot

Post by Lumby »

Hi all

After I have made a reinstall of OS4.1 update 5 I get stock at the boot screen!
My computer tries to boot but after 1 sek to 2 it restarts.
I Can also see my cyberstormPPC SCSI is back again?
It was disabled when installing OS4.1.2
I have tried 3 time got same result!!!! works up to update 4

My system is a A4000 CyberstormPPC 128mb
FastATA 7.0 ROM

I have found out what there was wrong
C:Bootloader COMMANDLINE "AllowBasepageAccess"
Was changed back to

;MODULE Kickstart/cybppc.device.kmod
;MODULE Kickstart/cybppc.config
Was changed back to
MODULE Kickstart/cybppc.device.kmod
MODULE Kickstart/cybppc.config

Now everything works as it should ;-)
Best regards
User avatar
Posts: 367
Joined: Thu Jan 19, 2012 9:58 pm
Location: Someplace you'd rather not be

Re: Update 5 fails to boot

Post by danbeaver »

New kernels will copy over the current kick layout file and require re-editing for specific needs.
Post Reply