Solo ES1938S sound card in A4000 mediator

A forum for Classic Amiga specific support issues.
Post Reply
mech
Posts: 5
Joined: Sat Jul 02, 2011 10:15 pm

Solo ES1938S sound card in A4000 mediator

Post by mech »

Hey all,
the SOLO ES1938S sound card just came in,and i have this working under the A4000/mediator.
The problem i have with it is it has alot of clicks and pops and seems to eat a ton of cpu time. It does play music thru amplifier and tunenet. there are less pops and clicks when the system is idle and only playing a mp3.

Could any of you recommend some settings for AHI and such?

I am attaching pics of the card i am using.

thanks!
Mech
User avatar
DarrenHD
Beta Tester
Beta Tester
Posts: 635
Joined: Mon Dec 20, 2010 3:38 pm
Location: London, Ontario, Canada
Contact:

Re: Solo ES1938S sound card in A4000 mediator

Post by DarrenHD »

mech wrote:Hey all,
the SOLO ES1938S sound card just came in,and i have this working under the A4000/mediator.
The problem i have with it is it has alot of clicks and pops and seems to eat a ton of cpu time. It does play music thru amplifier and tunenet. there are less pops and clicks when the system is idle and only playing a mp3.

Could any of you recommend some settings for AHI and such?

I am attaching pics of the card i am using.

thanks!
Mech
Hi Mech, please read question 5.2 in the Classic FAQ, version 1.9 June. Your answer is there. ;)

FAQ is posted in this forum.
AmigaOS 4.x Beta Tester - Classic Amiga enthusiast - http://www.hd-zone.com is my Amiga Blog, check it out!
mech
Posts: 5
Joined: Sat Jul 02, 2011 10:15 pm

Re: Solo ES1938S sound card in A4000 mediator

Post by mech »

Thanks guys!

Of course i should of re-RTFM :)

That helped of course ;)) I have then sound pretty stable and working with the 1938 card. its not perfect but its quite useable.i hear a skip every now and again,but its mostly when i'm doing other cpu intensive stuff.

Mech
User avatar
Mika
Posts: 20
Joined: Sat Jun 18, 2011 1:29 pm

Re: Solo ES1938S sound card in A4000 mediator

Post by Mika »

Good morning,

I've been on the weekend at http://boingsworld.de/, there will have a sound card installed, that works too!

If I switch to the Paula sound to SOLO AHI, no matter what settings, my computer (4000D) is slowed down very much, listening to music is indeed but one can not do anything else (open folders, etc.)

I've tried all sorts of settings (FAQ), but I've switched back to the Paula sound, no problems there I can hear music and to the Internet, also runs the DVPlayer liquid!

What can be that the computer is so slow if you use a sound card, but I'm still amazed at what can the Amiga sound chip!

Yours sincerely,

Mika (Germany)
AmigaOne G4, 1,266 Ghz und Amiga 4000D mit OS 4.1 Classic
User avatar
DarrenHD
Beta Tester
Beta Tester
Posts: 635
Joined: Mon Dec 20, 2010 3:38 pm
Location: London, Ontario, Canada
Contact:

Re: Solo ES1938S sound card in A4000 mediator

Post by DarrenHD »

Mika wrote:Good morning,

I've been on the weekend at http://boingsworld.de/, there will have a sound card installed, that works too!

If I switch to the Paula sound to SOLO AHI, no matter what settings, my computer (4000D) is slowed down very much, listening to music is indeed but one can not do anything else (open folders, etc.)

I've tried all sorts of settings (FAQ), but I've switched back to the Paula sound, no problems there I can hear music and to the Internet, also runs the DVPlayer liquid!

What can be that the computer is so slow if you use a sound card, but I'm still amazed at what can the Amiga sound chip!

Yours sincerely,

Mika (Germany)
There is some slow down with the ESS SOLO-1 card - it seems to be very heavy on the PCI bus. It's not really the CPU usage that is so bad, but the card just feels heavy.

Actually as you say, using on-board sound (Paula) is still very good. If you hook up good quality speakers Paula still sounds amazing and is the lowest CPU-usage option. That is what I normally use.

Darren
AmigaOS 4.x Beta Tester - Classic Amiga enthusiast - http://www.hd-zone.com is my Amiga Blog, check it out!
hotrod
Posts: 53
Joined: Tue Jun 21, 2011 10:17 pm

Re: Solo ES1938S sound card in A4000 mediator

Post by hotrod »

Just wondering, does Paula still work in 14-bit up to 48kHz on an AGA machine? Yes the sound is pretty good and close to 16-bit IMO.
User avatar
DarrenHD
Beta Tester
Beta Tester
Posts: 635
Joined: Mon Dec 20, 2010 3:38 pm
Location: London, Ontario, Canada
Contact:

Re: Solo ES1938S sound card in A4000 mediator

Post by DarrenHD »

hotrod wrote:Just wondering, does Paula still work in 14-bit up to 48kHz on an AGA machine? Yes the sound is pretty good and close to 16-bit IMO.
Yes I believe it does.
AmigaOS 4.x Beta Tester - Classic Amiga enthusiast - http://www.hd-zone.com is my Amiga Blog, check it out!
Post Reply